EFC-400 Documentation

efcico1 EFC-400 Documentation

Welcome to EFC-400 efc-0000

1. Introducción

2. Fundamentos Teóricos

Descripción del Programa:

4.1 Ventana principal

4.2 Ventana de Geometría

4.3 Ventana de Construcción

4.4 Ventana de la Realidad Virtual

4.5 Línea Redactor

4.6 Administrador de Biblioteca

Inserción Datos:

5.2 Transmisor

5.3 Conductor

5.4 Conductores a tierra

5.5 Torres

5.6 Cable

5.7 Edificios

5.8 Casos

5.9 Bloques

5.10 Objetos de Geometría

Cargar Datos:

6.1 Geometría

6.2 Datos de Cómputo

6.3 Perfiles de suelo

6.4 Importar los mapas de fondo

7. Editar una geometría

8. Editar en el Editor de línea

9. Cómputo

10. Representación de datos

11. Conservar Datos

12. Imprimir Datos

13. Exportación de Datos

14. Biblioteca de torre y de cable

15. Configuración

16. Opciones


1. Introducción

 Top Previous Next

1.1 Uso del manual

¡Recepción al manual de usuario EFC-400!

Este manual le dará una nueva visión en los fundamentos del cálculo del campo y de la operación de su EFC-400 software.

Antes de proseguir con la instalación lee por favor el capítulo Comenzar.

Una descripción general de los menús y del programa es ilustrada en el capítulo Descripción del programa.

Este manual de usuario contiene una descripción de las funciones del programa organizado en temas. Puede ser usado para comprender el programa sistemáticamente o como libre de consulta.

El énfasis especial fue puesto en el capítulo Estudios de caso. Los ejemplos para el cálculo de una línea de transmisión de potencia y de las estaciones de base de telecomunicación son dados allí.

En el apéndice todos los formatos de datos usados por EFC-400 se presentan para permitir el procesamiento y intercambio con otros programas y refinar el ambiente del programa (por ejemplo bibliotecas) según sus necesidades.

1.2 Gama del uso general

El programa EFC-400 fue desarrollado originalmente para el cómputo de los campos magnéticos y eléctricos de la baja frecuencia de conductores. El cómputo se realiza usando la ley de Biot-Savart y del método de la carga, que permite cualquier arreglo arbitrario de conductores en espacio tridimensional. Debido al nacimiento tridimensional, es posible solucionar cada problema quasi estacionario en la gama de baja frecuencia..

En el próximo paso del desarrollo el ruido audible y el cálculo del RF-nivel para equipo de alto voltaje han sido implementado.

La puesta en práctica más última es el cómputo de intensidades de campo en alto voltaje y densidad de potencia según VDE 0848, con el cálculo posible de las características de viga de los ángulos de abertura (verticalmente o horizontalmente) o de importando diagramas fraccionarios de viga.

Los ejemplos siguientes dan una nueva visión en la gama del uso para el cómputo de la intensidad de campo eléctrico y magnético.

q líneas de la transmisión de potencia
q alambres aéreos del servicio del tranvía y de la línea principal
q ruta del tren suburbano y del metro
q abastecimiento de energía a bordo de naves, aviones, etc.
q conductores a tierra, también con torsión helicoidal
q transformador y estaciones terminales
q centrales eléctricas

q estaciones de bases del teléfono móvil
q teléfonos móviles
q difusión y transmisor de la TV
q equipo del radar
q radio aficionada
q LW- y MW-Transmisor
q acoplamientos de radio de la línea de mira

Los ejemplos correspondientes están disponibles en el CD de la instalación y se describen detalladamente en el capítulo Estudios de caso.

Después de la terminación de la primera etapa del desarrollo la velocidad del cálculo fue aumentada de modo que EFC-400 compute áreas grandes con funcionamiento como sitio de trabajo. Todas las rutinas tiempo-críticas fueron programadas directamente en la lengua de ensamblador. Teóricamente el número máximo de los puntos de cálculo puede ser 32000 x 32000 = 1000 millones. Prácticamente la capacidad del disco duro determina el límite superior.

Los datos que resultan son presentados por EFC-400 en una forma está elegante y relaciona a la función.

q XYZ-representación
q 2D-representación
q Isolíneas -representación
q Estadística
q realidad virtual 3D

Los interfaces siguientes están disponibles para la exportación:

q ASCII tabla (3D-Array) -> MS-EXCELTM
q DXF poli líneas (Isolíneas) -> AutoCADTM
q ASCII tabla (4D-Color Array) -> Stanford GraphicsTM
q ASCII tabla (3D-Vectores) -> Stanford GraphicsTM
q BMP, JPG, WMF, AVI y GIF-formato

EFC-400 está disponible en las versiones siguientes, incluyendo todas las funciones o ajustado para los usos especiales:

Producto | EFC-400 | EFC-400 Station | EFC-400 y Sound | EFC-400 Telecom. | EFC-400 Enterprise
método del cálculo | E, B | B | E, B, dB(A) | E, H, S | E, H, B, S
gama de frecuencia | 0 - 30 kHz | 50 - 60 Hz | 0 - 30 kHz | 1 kHz - 300 GHz | 0 - 300 GHz
área del cálculo (* 1 | ilimitado | 50 x 50 m | ilimitado | ilimitado | ilimitado
limite valor de valoración % (*2 | • | • | • | • | •
Procesamiento de datos de medición | • | • | • | • | •
optimización de la fase | • |  | • |  | •

(* 1 máximo. 32000 x 32000 puntos de cálculo

(* 2 no es posible para el dB(A)

Observar por favor que solamente una sección pequeña del campo de aplicación se puede presentar aquí. EFC-400 ofrece un nacimiento general de la solución que es extensible por extensiones del programa. Por otra parte, EFC-400 tiene interfaces abiertos de modo que los nuevos campos de aplicación se pueden desarrollar, que no se han considerado hasta ahora.


2. Fundamentos Teóricos

2.1 Inducción Magnética

Illus. Campo magnético de un conductor

Cada conductor que lleva una corriente eléctrica es rodeado por un campo magnético. El campo se puede ilustrar por las líneas de la intensidad, que forman círculos concéntricos alrededor del conductor. La dirección de las líneas de la intensidad es dada por la regla de la mano derecha, en la cual el pulgar señala la dirección técnica de la corriente . (nota: EFC-400 usa la dirección física de la corriente, cual es complementaria al técnico.)

La inducción magnética de una configuración de conductores se calcula con la ecuación de Biot-Savart como superposición de los campos parciales de los segmentos individuales del conductor. Cada segmento infinitesimal contribuye al campo completo:

el dB y I son generalmente dependiente del tiempo y están transformados en cantidades complejas para simplificar el cómputo.

Si asumimos que el segmento i de la longitud l está en el origen del sistema de coordinadas paralelo al x-eje, su contribución al campo en el punto P(x, y, z) es entonces:

con los componentes de vector:

Cada conductor está partido en segmentos con este método, el número puede ser seleccionado por el usuario. Si los conductores tienen una comba (por ejemplo línea transmisión de potencia) el programa simula esto con un arreglo parabólico de los segmentos. Una suficiente precisión es obtenida normalmente por la selección de 10-20 segmentos. A final de la verificación el número de segmentos puede ser aumentado. Si hay solamente un segmento (conductor recto) el programa simula el arreglo automático de la altitud de un segmento del conductor (con la longitud de la anchura del palmo) en la comba relevante para el punto P(x, y, z). Entonces el componente del campo en la dirección de la línea desaparece por definición. La precisión es más grande que para los casos de solamente 2.3.4… segmentos. Además, el tiempo del cómputo es más corto. La precisión del método es limitada solamente por la aritmética de la coma flotante. La diferencia entre la realidad y modelo depende de la subdivisión de los conductores en un número finito de segmentos.

Illus. Conductor parcial en el origen de las coordenadas

Para el cómputo de la intensidad de campo los coordenadas del punto en consideración se transforman en el sistema local de coordenadas del segmento respectivo. Esto sucede por una dislocación y una rotación siguiente. El cálculo proporciona la contribución del segmento al vector completo del campo, que tiene que ser transformado de nuevo al sistema de coordenada de mundo.

La adición vectorial de las contribuciones del campo provee el vector del campo:

En el caso de una corriente sinusoidal con una frecuencia constante

Illus. Elipse de rotación del vector B

el RMS-valor se define como

El vector del campo rota en una elipse fija, cuya medio eje principal representa el valor máximo.

En caso de que haya una mezcla de diversas frecuencias las contribuciones del campo de los segmentos individuales se amplían temporalmente, se suman y se integran sobre el tiempo.

EFC-400 calcula el valor absoluto, los solos componentes y el valor máximo:

Un modo de la interpolación está disponible, acelerando el cómputo de áreas grandes. En este modo un número predefinido de puntos dentro de un intervalo del cálculo es computado por fijar un polinomio del 3ro orden. El error correspondiente se exhibe en la ventana del estado. Para mantener el error tan pequeño como posible y acelerar el cómputo de áreas grandes en una distancia más grande de fuentes del campo, el modo INTERPOLACIÓN DINÁMICO fue desarrollado En este modo el programa se asegurará de que, incluso en áreas críticas (por ejemplo debajo de los conductores), el error siga estando abajo de 0.1% por el ajuste del número requerido de los puntos de cálculo.

Las funciones descritas arriba se explican detalladamente en el capítulo el cómputo.

2.2 Campo Eléctrico

La intensidad de campo eléctrico se puede representar por el gradiente negativo del potencial escalar Φ (x, y, z):

con

Esta diferencia de potencial o potencial describe el trabajo que es necesario para mover una carga de la prueba desde un punto de referencia con potencial Φ (x, y, z) = 0 al punto con el potencial Φ. En práctica el punto de referencia se fija al infinito. El potencial en una distancia A a una carga de la fuente entonces se da por:

Este integral puede ser solucionado como sigue para un segmento que se forma como línea de la carga que miente en el origen paralelo al x-eje:

El gradiente negativo provee la contribución del campo de un conductor parcial al campo eléctrico en el punto P(x, y, z).

El proceso completo del cómputo es similar a el del campo magnético. Una excepción, sin embargo, es la determinación de las cargas de línea Qi. Éstos no se predefinen desemejante de las corrientes del conductor parcial sino se deben calcular con la ayuda de los voltajes superficiales de los conductores.

Para hacer esto, una carga de línea se asigna al centro de cada segmento del conductor. La cantidad de esta carga es determinada solucionando la ecuación antedicha para el potencial superficial U. En caso de que de n segmentos del conductor esto rinda un sistema de ecuaciones con n variables desconocidas:

PKij se describe como la matriz de los coeficientes de potencial. Invirtiendo PKij provee la distribución de las cargas de línea. EFC-400 puede solucionar este sistema de ecuaciones lineares para una matriz con 16000 x 16000 elementos (métodos: LU-descomposición o gradiente conjugado). Una geometría predefinida del conductor se puede aproximar por 16000 segmentos. Observar que el cómputo puede tomar varios días (proporcional a n²-n³) y el espacio del disco duro requerido puede exceder 1 GB.

1000-2000 segmentos son totalmente suficientes en práctica. Para computar solamente algunos campos del palmo, invirtiendo la matriz de coeficientes potenciales no tiene una contribución grande al tiempo total de procesamiento.

Una segmentación más alta es solamente necesaria para los conductores que cruzan. En este caso, la longitud de segmento debe estar en la misma orden de la magnitud que las distancias entre los conductores. En otro caso errores considerables del cálculo pueden ocurrir. El modo de SEGMENTOS AUTO determine el número necesario de segmentos automáticamente, así que el error del cálculo se reduce al mínimo.

Para el cómputo de las líneas de transmisión de potencia en áreas grandes solamente los elementos vecinos y diagonales de la matriz son diferentes del cero. Tal matriz se describe como MATRIZ ESCASA. Para la solución eficiente de estas matrices existe un algoritmo MATRIZ ESCASA en EFC-400. Si una distribución de la carga para algunos campos del palmo es considerada, la interacción entre el primero y el último campo del palmo puede ser descuidada. El usuario puede acelerar el cómputo fijando un radio afuera de cuál se descuida cualquier interacción.

El tiempo del cómputo para los campos eléctricos es 2-3 veces más largos que para los campos magnéticos. Esto es debido a la inversión de la matriz y al uso del proceso de espejo-carga. Desemejante para los campos magnéticos la influencia de la tierra no es insignificante porque es un conductor casi perfecto comparado a la alta impedancia del aire. Las líneas eléctricas de la intensidad permanecen prácticamente verticalmente en la tierra. Esto es considerado por reflejando la configuración completa de conductores en la tierra y computando éstos con el signa invertida. Por lo tanto el esfuerzo del cómputo es más grande que para los campos magnéticos.

2.3 Ruido audible y RF-Nivel

EFC-400 & Sound es la solución para las plantas de aire libre de la industria de la energía, que emiten sonido y niveles de interferencia de RF causados por las descargas de corona debido a la intensidad del campo eléctrico. Las características esenciales son:

q Intensidad del campo eléctrico en las líneas de la transmisión y estaciones terminales

q Intensidad superficial del campo en los alambres

q Nivel de ruido acústico según diversos métodos

q Nivel de Interferencia de RF

q Optimización de la fase para las líneas de la transmisión
q Importación e interpolación de los datos de medición

Illus.: Intensidad superficiales del campo de 4 alambres

Además del cálculo de la intensidad de campo eléctrico de tierra, ‘EFC-400 & Sound’ determina las intensidades de campo del superficie en 100 puntos en la superficie de cada conductor o segmento del conductor. Estas exactas intensidades de campo del superficie sirven como datos de entrada para el cálculo del ruido y del nivel de RF, mientras que los procedimientos convencionales determinan las intensidades de campo del superficie solamente por medio de ' fórmulas de la mano '.

Los 6 métodos empleados para el cálculo del nivel corresponden a diversas fuentes, basadas todo en pruebas empíricas, se pueden seleccionar por el usuario. Con el fórmula elegido el nivel de sonido es determinado debido al método del conductor parcial por el hecho de que el potencial del ruido es calculado por la adición escalar de las distribuciones espaciales de todos los solos segmentos. El método puede tratar configuraciones arbitrarias del conductor bajo consideración de la comba. El procedimiento hace la justicia a la orientación, a la separación y a la intensidad de campo del superficie de cada solo segmento.

Los resultados son representados como ISO-LINEAS como la intensidad de campo eléctrico. El nivel de sonido puede ser leído en cada posición debajo de una línea de transmisión o dentro de una estación terminal.

El procedimiento es implementado para la corriente alterna y la corriente directa.

2.4 HF densidad de potencia y intensidades de campo

'EFC-400 Telecommunication' es la solución estándar obediente para el transmisor y las plantas de la telecomunicación en el dominio de alta frecuencia. Las características esenciales son:

q E/H-campo y densidad de potencia

q Patrón de radiación debido a las características de la antena

q Importación direccional del diagrama de la viga

q Pérdidas por edificios

q Trama como % de los valores de límite

q Disposición de los registros de tierra del HF-campo
q Importación e interpolación de los datos de la medición

Illus.: cálculo con el diagrama direccional de la viga y reflexión en la tierra

'EFC-400 Telecommunication' calcula intensidades de campo y densidades de potencia según VDE 0848, mientras que el patrón de radiación es considerado por el cupo del ángulo de armónicos esféricos normalizados.

La forma de las funciones esféricas fue determinada numéricamente por los datos técnicos tales como los ángulos de la abertura etc. o puede ser importado como patrón de radiación medido. Los diagramas direccionales horizontales y verticales de la viga son independiente de uno al otro y son convertidos con una interpolación de la tercera orden en funciones espaciales continuos

'EFC-400 Telecommunication' normaliza el cupo del ángulo por la integración sobre las superficies esféricas en la dependencia de la función radial del cupo, también proporcionando diagramas direccionales de la viga. El flujo de la potencia a través de cualquier superficie por lo tanto es constante sobre la topografía desde distancia cercano hasta lejos, condición supuesta de tierra conductora es válido.

El aumento de la antena es determinado en 0.1% precisión por la integración y sin embargo puede ser sobrescribiendo por el usuario si la desviación de los ángulos de la abertura es más grande que el error del aumento dado por el fabricante.

El cálculo considera la información completa con cual la región del campo lejano de un transmisor se define. Los métodos para la solución numérica de la ecuación de onda son demasiados definidos para el cálculo de la región del campo lejano y inducen errores por la discretización de estructuras complejas así como alto esfuerzo de inserción de datos y mucho tiempo de cálculo.

'EFC-400 Telecommunication' se basa en uno de los leyes físicos más fundamentales - la conservación de la energía - y aproxima el área local alrededor de un transmisor por el control de la región del campo lejano. La conservación de la energía es válida también en el área local en la cual la distribución espacial contrario a un punto fuente es mejorada mediante la segmentación.

El método es limitado conveniente para la región del campo cercano porque los armónicos esféricos normalizados no comienzan en el centro de un transmisor.

Cada transmisor consiste de un modelo de un número predefinido de partes del radiador con un radio finito, con lo que se evita el aspecto de una unicidad. Los radiadores parciales muestran respectivamente las relaciones monofásicas y son sobrepuestos al campo completo que radie desde la estructura entera del transmisor. Otros autores han comparado este método con cálculos del 'Método de momentos' y encontraron acuerdo aceptable para el área local.

Illus.: región del campo cercano bajo segmentación

Durante el cálculo de áreas grandes la consideración de todas las constantes materiales y de cada molestando objeto simplemente resultados en un aumento de errores. Por lo tanto 'EFC-400 Telecommunication' incluye solamente la reflexión en la tierra que puede ser indicado en por ciento, y la influencia del edificio que se calcula de un factor individual de la atenuación.

La determinación correcta del campo con inclusión de molestando influencias se reserva a procedimientos de medición cuyos resultados pueden ser alimentados con interpolación.

Illus.: influencia de blindaje de edificios en la área municipal

Porque la conservación de la energía se presupone, el método es superior a otros procedimientos del cálculo del campo con respecto a la precisión y a la velocidad. El método se desarrolla particularmente para la averiguación de la exposición en la gama ambiente del medio ambiente, es decir para las ciudades y los distritos administrativos - una gama en la cual cada intento de la solución de la ecuación de onda ajustó a fases y frecuencia para todas las fuentes disponibles falla. Según el aspecto de las mezclas de frecuencia 'EFC-400 Telecommunication' calcula el caso peor. Los varios contingentes de la frecuencia se juzgan a las curvas predefinidas del valor de referencia y son añadidos hasta los por cientos de la explotación del valor límite de la suma.

Para realizar un cálculo del campo son solamente requerido el conocimiento de la localización del emisor y la hoja de datos del fabricante. Debido a las eficientes entradas de datos averías pueden aparecer apenas. Porque las localizaciones son determinados en el mapa topográfico, la disposición de un registro de tierra del HF-campo es posible directamente, incluyendo hasta 100.000 transmisores en el cálculo simultáneo.

WinField Telecommunication puede ser usado para el juicio de la conformidad de las estaciones de base de la telecomunicación móvil según la parte 383 del VDE 0848 y proporciona un modelo de la región del campo lejano y un conveniente modelo sintético de cubrir la investigación de los límites de la conformidad en las gamas de la región del campo lejano así como la región emitiendo del campo cercano y como criterios de la valuación integra las recomendaciones de ICNIRP (1998) y el consejo de la recomendación europea 1999/519/EEC.


4.1 Ventana principal

La figura abajo demuestra la ventana principal de EFC-400, que contiene pull-down menús y la barra de herramientas. La barra del título demuestra el nombre del programa y del número de versión.

Illus. ventana principal

Los menús contienen las funciones para el cálculo, la representación, la exportación de los datos, e imprimir. El comando salida en el menú fichero termine el programa.

Mientras no se abre ninguna geometría, la mayoría de las entradas del menú se desactivan. Las funciones permitidas se marcan negro.

EFC-400 funciones son controladas por secuencias del teclado y del ratón. Algunas teclas serán utilizadas con frecuencia. Estas teclas especiales son ESC, PgUp, PgDn y las teclas de cursor.

Estas teclas especiales tienen las funciones siguientes:

ESC - termine la acción actual

PgUp, PgDn - torcer la página (geometría, torre)

CURSOR - selección de la fila

El cambio entre el LF y el HF

El cambio entre el modo LF- y el HF se hace con los botones correspondientes de la barra de herramientas. Las versiones especiales para el LF y el HF no tienen esto botones y están en el modo correcto por definición.


4.2 Ventana de Geometría

La ventana de geometría se divide en dos áreas. El superior demuestra los parámetros del cálculo. En el área más baja se enumeran los objetos. Dependiendo del modo de LF o de HF éstos son conductores o transmisores.

Illus. Ventana de geometría en modo de LF

La ventana de la geometría es el punto de partida para trabajar en juegos de datos de la geometría. Usted puede seleccionar y corregir objetos. Con el registro en el fondo de la ventana usted puede abrir la biblioteca para añadir nuevos objetos. En el modo de LF también usted puede cambiar a un nivel lógico más alto donde líneas de transmisión, del cable o del ferrocarril se puede cambiar como una.

Tan pronto como el juego de datos de la geometría se modifique según sus necesidades, los parámetros del cálculo pueden ser fijados seleccionando parámetro de cálculo del menú calcule y el proceso de cálculo se puede comenzar del menú calcule.

Nota: El proceso del cálculo comenzará solamente si los datos de la geometría han cambiado. Si no, el cálculo puede ser forzado ejecutando la función reajuste datos en el menú calcule.

Calidades de objetos que cambian

Cambia las calidades de los objetos por el hecho que usted teclea con el botón derecho de ratón en una entrada de la lista en la ventana de la geometría.

El diálogo del transmisor aparece en el modo de HF.

Illus.: Diálogo del parámetro del transmisor

En el modo de NF se abre el diálogo del conductor donde usted puede definir secciones transversales rectangulares y fijar las constantes materiales bajo el registro 'avanzado’.

Illus.: Diálogo del conductor


4.3 Ventana de Construcción

La ventana de la construcción demuestra un gráfico de su geometría.

Illus. Ventana de construcción en modo de LF

Usted puede modificar objetos por el ratón según lo sabido del CAD, mientras que ve la geometría de cualquier 3D-punto de vista. Por lo tanto elige el comando 3D-punto de vista del menú principal o del menú local.

Todas las funciones de la construcción, particularmente seleccione , mover , copie por ratón por ejemplo, funcionan completamente. Mientras que se mueve en el espacio 3D usted puede leer los coordenadas relativos como de costumbre. Los objetos movidos mienten siempre en el plano del área de cálculo actual.

Para la construcción de plantas complejas usted puede visualice ésos de cada punto de vista y también trabajar en ellos. El cubo y el símbolo de coordenada clarifican siempre el punto de vista.


4.4 Ventana de la Realidad Virtual

La ventana de la realidad virtual tiene la misma prioridad que la ventana de construcción y además puede demostrar los datos de cálculo. Usted puede marcar objetos y utilizar las mismas funciones como en la ventana de construcción.

Illus.: Ventana de la realidad virtual en modo de HF

Nota: Por favor, ser seguro que usted no puede marcar objetos dentro de cubículos o de edificios de control directamente. Teclea la tecla de funcionamiento F7 para quitar edificios y cubículos de control como en la ventana de la construcción para recibir el apretón en la estructura interna.

El hemisferio rosado en la ventana de la realidad virtual es el objetivo de la vista de la cámara fotográfica. Con el control del ratón se cambia la vista como sigue: tirar con el botón izquierdo mueve el objetivo de la vista en el plano (en simultáneamente hacia abajo empujado el botón Ctrl en la altura), moviéndose con el botón medio cambia la distancia al objetivo de la vista (zoom in/out), tirar o el mover con el botón derecho gire o inclina la vista alrededor del objetivo de la vista. Una vista debajo de la tierra solamente es posible si la representación del cielo se apaga. Los objetos se pueden seleccionar, mover, copiar e insertar por el ratón como en la ventana de construcción.

La vuelta en pasos de 90 grados en el relleno por el ratón se realiza como en la ventana de construcción con <, > o con los botones del cursor. La opción de coordenadas absolutos en 3D no es posible puesto que éstos no se definen. Usted puede abrir un menú por tecleo con el botón de ratón derecho en la gama libre de la barra de herramientas local por ejemplo para configurar la representación del mapa del fondo.

Nota: los objetos 3D están del formato *.3Ds (máximo 3D-Studio). WinField produce los objetos automáticamente. Los árboles, las casas, los coches etc., se entregan en el directorio 'Lib3ds' y están conectados con los bl0oques por medio de botón ‘asigne 3Ds'.

Nota: Si usted tuvo gusto de mirar el gráfico del perfil de la altura en vez de la ventana de la realidad virtual, usted puede apagar el interfaz de la realidad virtual debajo ' ajuste l avanzado | sistema '.


4.5 Línea Redactor

Illus. Editor de Línea

El editor de línea fue desarrollada especialmente para la construcción y la modificación cómoda de las líneas de transmisión de potencia, de los cables a tierra y de las líneas ferroviarias. El editor de línea es abierta por las líneas del registro. El editor de línea solamente está disponible en modo de LF.

Nota: Para cambiar entre el editor de línea y de conductor (formato extendido y estándar de la geometría) alternativamente usted puede teclear el botón EXT en la barra de herramientas.

En el editor de línea conductores se combinan con sistemas de torres, que están conectados con las torres. Las torres se pueden agrupar a las líneas de transmisión. La ventaja de este diseño es el manejo fácil de las líneas de transmisión, como la rotación o el movimiento. La corriente eléctrica de la línea entera de transmisión se puede fijar por la entrada solamente de un solo valor. Si se mueve una torre individual se manejan los conductores como si fueran elásticos.

En la tapa del editor de línea el nombre del fichero actual se exhibe. En la parte media, los objetos existentes son enumerados por números. Cada línea existente se exhibe con sus secciones y sistemas correspondientes. Las líneas de transmisión se marcan con T, líneas de cable con C y líneas ferroviarias con R. La diferencia principal se refiere a la corriente trifásica simétrica de las líneas de transmisión y del cable en contraste a las corrientes asimétricas de ferrocarriles. Aquí las corrientes pueden ser diferentes en los carriles y las catenarias.

Un tecleo doble en una inserción seleccionada de la lista con 'T' activa el Administrador de torre. Así las torres y los sistemas correspondientes pueden ser corregidos. Inserciones con 'C' o 'R' llaman el Administrador de cable o de ferroviario.

Administrador de Torre

El Administrador de Torre se utiliza para manejar una línea seleccionada de transmisión de potencia. Aquí usted puede agregar o sustituir torres y modificar elementos existentes. Se construyen las torres verdaderas solamente si la altura de la torre es positiva. Si no, se crean las torres virtuales, que pueden representar líneas de cable a tierra o líneas ferroviarias. Las torres virtuales representan solamente el comienzo o el punto final de una sección sin ser existentes físicamente.

Illus. Administrador de Torre

Las torres se agrupan, y se equipan de los sistemas conectados de conductores. Los correspondientes ajustes eléctricos y geométricos se puede realizar después de teclear en los botones de sistema config. y Conductor config..

Illus. Cable

Administrador de Cable

El Administrador del cable se utiliza para manejar un cable seleccionado. Usted puede agregar o sustituir los cables y modificar elementos existentes.

La ventana es similar al Administrador de la torre con la excepción que algunos identificadores son diferentes y algunas cajas de corregir se desactivan.

Administrador Ferroviario

El Administrador ferroviario se utiliza para manejar una línea ferroviaria seleccionada. La misma descripción es válida en cuanto al Administrador de la torre y el Administrador de cable.

Configuración de Sistema

Los parámetros eléctricos de una línea se pueden fijar en la ventana de configuración de sistema. Esta ventana es accesible con el botón sistema config. del Administrador de torre, de cable o de ferrocarril.

Illus. Configuración de Sistema

Los parámetros en el lado izquierdo refieren al sistema respectivo de la línea seleccionada de transmisión. Con el botón de flecha < y > el sistema en que se está trabajando actualmente puede ser especificado.

Los parámetros para los conductores a tierra se pueden encontrar en el área de la ventana de la derecha superior, debajo de los parámetros que pertenecen a los conductores de la fase.

Los botones de la flecha se utilizan para cambiar entre los conductores a tierra y los conductores individuales de la fase.

Configuración del Conductor

La Ventana de Configuración del Conductor se utiliza para corregir los puntos de la suspensión de la torre real seleccionada en el Administrador de torre.

Illus. Configuración Del Conductor

En el derecho de la pantalla los puntos de la suspensión de cada solo conductor pueden ser incorporados. Usted puede utilizar los botones de la flecha para cambiar entre los conductores individuales o los conductores a tierra.

En el lado izquierdo de la pantalla un gráfico esquemático de la torre en que se está trabajando actualmente se demuestra. Cualquier cambio de los coordenadas del conductor causa el bosquejo ser redibujando inmediatamente. Para seleccionar un sistema particular, los botones de la flecha pueden ser utilizados. El sistema actual se marca azul.

Para definir las posiciones del conductor, dos herramientas adicionales están disponibles.

Con el comando cambio usted puede ajustar la distancia de tierra de un conductor individual, del sistema o de todos los sistemas de la torre actual.

Si usted no conoce la separación de tierra en el centro entre las dos torres actuales (el real y el siguiente) pero en cualquier otra posición, la función ajuste permite el cálculo del valor requerido. Para hacer esto, incorpora la distancia de tierra en una distancia (x- posición) de la primera torre.

Nota: El campo real del palmo es el área entre la torre actual y su sucesor.


4.6 Administrador de Biblioteca

Con el Administrador de biblioteca usted puede manejar bibliotecas existentes o crear nuevas. Con el registro usted puede cambiar entre las torres, los cables o los objetos generales que son bloques. Dependiendo del modo de LF o de HF los bloques son componentes del engranaje del interruptor o transmisor.

Illus. Administrador de biblioteca con la vista de las torres en modo de LF

En la tapa de la ventana usted puede encontrar el nombre de la biblioteca cargada. En el lado izquierdo todos los objetos de la biblioteca se enumeran. En el derecho usted puede modificar los parámetros. La BITMAP del objeto también se demuestra.


5.2 Transmisor

En esta sección se describen el juego de datos de la geometría y el proceso de inserción del transmisor. Usted puede entender el transmisor como solo emisor o como piezas del emisor de un sistema complejo de antena.

Illus. Diálogo de parámetro de transmisor

Un transmisor se describe con parámetro geométrico (arriba) y eléctrico (medio) así como la característica de la radiación (abajo).

El número en curso sirve como identificación y no puede ser cambiado. La reflexión en la tierra tiene que ser unida para la mayoría de los casos del uso como 0% porque predomina la absorción.

Parámetro de posición:

La posición y la longitud definen la localización y las medidas de los transmisores. La dirección de la viga define la orientación. El transmisor está inclinado con la dirección vertical de la viga y se representa en la ventana de la construcción correspondientemente.

Parámetro eléctrico:

La frecuencia y la potencia transmitida son ajustables según las condiciones. La relación de la fase debe ser 0°, si usted no desea construir una antena compleja de varias piezas de emisor de que cada muestre una fase diferente. Este método proporciona un modelo sintético conveniente para la región del campo cercano de las estaciones base de la telecomunicación móvil o un procedimiento alternativo que emite para la investigación de los límites de la conformidad según la parte 383 del VDE 0848.

Característica de la radiación:

Debido a los parámetros de los diagramas direccionales verticales y horizontales de la característica de viga son representados, simulado por funciones esféricas, en el diálogo a la derecha.

Si se activa la caja de comprobación ”dBi de la anchura de la viga", el beneficio aéreo en relación a un transmisor isotrópico se calcula en el área de las funciones esféricas por la integración espacial en 0.1% precisión. Este valor puede diferenciar del fabricante porque los ángulos se indican con frecuencia con una avería de un cierto grado. Si usted desea proporcionar el beneficio del fabricante firmemente, usted debe desactivar la caja de comprobación.

Cargar característica de radiación del fabricante:

Con el botón "cargue Pat. ver." y "cargue Pat. hor." el patrón de radiación puede ser cargado. Estos ASCII ficheros de la exvoltaje *.PAT o *.MSI se pueden ver con un editor de textos.

Illus. Diálogo del parámetro del transmisor con el patrón cargado

El patrón se convierte en una superficie tridimensional en el cálculo del campo que se estandardiza en el beneficio aéreo y representa la característica medida verdadera de la radiación.

En principio, los ángulos de la abertura se omiten en el cálculo del campo con el patrón cargado. Los ángulos de la abertura se pueden calcular por la integración de los datos del patrón con la activación de la caja de comprobación "anchura del patrón". Esto se realiza sin embargo solamente durante el cargando del patrón.

Patrones con la exvoltaje *.MSI también contienen la frecuencia y el beneficio aéreo, que se cargan automáticamente. Por lo tanto no se requiere activar las opciones "dBi de la anchura de la viga" y de "anchura del patrón". En otro caso, la indicación del fabricante no se utiliza pero el beneficio se calcula del patrón.

Inserción del transmisor:

La inserción del transmisor se realiza en la Ventana de Geometría. La fila cero exhibe los parámetros de cálculo y el número del transmisor usado en la geometría. Los parámetros de cálculo se pueden corregir por tecleo con el botón de ratón derecho en la fila cero, o con el artículo parámetro de cálculo en el menú calcule.

Para producir el transmisor nuevo usted procede como sigue:

a) ejecuta el comando de menú geometría | nuevo objeto (o el tecla Ins), mientras que usted indica el número del transmisor deseado. La ventana de la geometría demuestra las líneas en blanco inicializadas con la posición cero. Los parámetros correctos se pueden incorporar ahora en cada uno de estas líneas en blanco.

Para insertar los parámetros la línea que se corregirá es seleccionada con el botón de ratón derecho o con el artículo "Edite objetos…" en el menú geometría. La ventana de diálogo abriendo hace la petición explícita de los parámetros posible. Las líneas en blanco que no se necesitan tienen que ser canceladas antes del cálculo.

o

b) usted ejecuta el comando del menú objetos | transmisor (o teclea el botón asignado de barra de herramientas) con los cuales usted produce un transmisor nuevo cuyos parámetros usted pueda incorporar en el diálogo que aparece.

Nota: La entrada se acepta solamente si el diálogo se termina con el botón OK. El tecleo con el botón de ratón derecho para completar una fila se acepta solamente si no se selecciona ninguna gama en la ventana de geometría.

Después de cerrar la caja de diálogo usted puede repetir el procedimiento para cada transmisor nuevo.

Construcción por el ratón:

En la ventana de la construcción el transmisor puede ser creado completamente por el ratón.

Esto es realizado por el hecho de que usted activa [image] el interruptor en la barra de herramientas. Usted puede tirar el transmisor por el ratón a la posición deseada, después de insertar de los parámetros como descrito bajo de punto b).

Las funciones para corregir el transmisor seleccionado se pueden encontrar en el menú local.


5.3 Conductor

En esta sección el juego de datos de la geometría y el proceso de entrada para las sogas del conductor se describen. Los conductores rectos se manejan de la misma manera, a menos que no haya comba.

Illus. Geometría de la soga del conductor

Los conductores son determinados por los parámetros siguientes:

Comienzo X, Y, Z - coordenadas del comienzo

Punto final X, Y, Z - coordenadas del final

Altura - altura en mitad de la línea

Voltaje - voltaje

Corriente - corriente

Fase - ángulo de la fase

Radio - radio del conductor

No. Cond. De parte - número de Conductor parcial

Espaciamiento/ - distancia entre Cond. parcial

Dist. Cond. De parte

Frecuencia - frecuencia

En el siguiente se enumeran estos parámetros y sus características.

Parámetros para la descripción de la posición:

Comienzo X, Y, Z [ m ] - coordenadas del comienzo

Punto final X, Y, Z [ m ] - coordenadas del final

Altura [ m ] - altura en la mitad de la línea

Los coordenadas del comienzo (coordenadas del final) determinan el punto de la suspensión para el conductor en la primera (en segundo) torre. La comba del conductor es definida por la altura del conductor en el centro entre las dos torres (véase a Illus. Geometría de la soga del conductor).

Parámetros eléctricos:

Dependiendo del ajuste de la opción Voltaje como fase o sistema en el diálogo técnico o en el diálogo de la línea de transmisión del menú opciones, la inserción de

Voltaje de sistema [ kV ]

(voltaje entre los conductores de fase) o

Illus. Voltaje del sistema y de la fase

Voltaje de Fase [ KV ]

(voltaje entre el conductor de la fase y el conductor cero)

se requiere respectivamente (véase Illus. voltaje de sistema o de fase).

Corriente [ A ] - corriente

Fase [ ° ] - ángulo de fase

Determina la intensidad y la fase de la corriente que fluye en el conductor desde los coordenadas del comienzo a los coordenadas del final. La dirección física de corriente se utiliza en EFC-400.

Illus. Flujo de la corriente (casos idénticos)

Un valor negativo para la dirección de la corriente corresponde a una dirección de la corriente positiva con una rotación de fase de 180 grados.

El intercambio de coordenadas del comienzo y del final de un conductor es igual que una revocación de la dirección de la corriente (véase a Illus. el flujo de la corriente).

Nota: En una frecuencia de 0 hertzios (D.C.) el ángulo de la fase no se define más. Por lo tanto la fase será omitida en este caso.

Parámetros de Conductor:

No. Cond. de parte - número de Conductores
parciales

Illus. Paquete de Conductores

En caso de que el conductor de la fase se haga de un paquete de conductores, EFC-400 considera esta característica ofreciendo el parámetro No. Cond. de parte. Aquí el número de los Conductores parciales se puede incorporar.

El número de los Conductores parciales tiene que ser más grande de cero.

Radio [ milímetro ] - radio del conductor

Radio debe tener un valor > 0.

Espaciamiento [ m ] - distancia de Cond. parciales

Los parámetros Espaciamiento y Radio se ilustra en Illus. Paquete de conductores.

Frecuencia [ Hz ] - frecuencia

Este parámetro asigna una frecuencia a la corriente del conductor bajo consideración. El valor será considerado solamente para el cálculo si la opción la frecuencia = libre en la caja del diálogo técnico (menú opciones) se activa. En otro caso, la frecuencia demostrada en esta caja de diálogo se utiliza. Frecuencia = Libre requiere un alto funcionamiento del cálculo y debe ser utilizado solamente para los cálculos de sistemas con diversas frecuencias.

Inserción de conductores:

La inserción de un conductor se realiza en la Ventana de la Geometría. La fila cero exhibe los parámetros de cálculo y el número de los conductores usado en la geometría. Los parámetros del cálculo se pueden corregir por un tecleo con el botón de ratón derecho en la fila cero, o con el artículo parámetro de cálculo en el menú calcule. En la caja de diálogo invocada usted puede incorporar el número de conductores. Otros parámetros demostrados aquí pueden ser descuidados en el momento y la caja de diálogo se puede cerrar por un tecleo en OK.

La Ventana de la Geometría demuestra a filas en blanco cuáles son inicializados con cero predefinido. En cada uno de estas filas en blanco los parámetros de conductor se pueden incorporar. Un conductor que será considerado para el cálculo es creado solamente por la entrada de parámetros.

El arreglo de los coordenadas del conductor no es restricto, con la excepción que los conductores no deben penetrar. En otro caso, errores ocurrirán durante el cálculo del campo eléctrico.

Las filas en blanco que no son necesarias tienen que ser canceladas antes del cómputo. El número de los conductores parciales tiene que ser > = 1 y el radio tiene que ser más grande que cero de evitar mensajes de error durante el cálculo.

Por un tecleo con el botón de ratón derecho en la fila que usted desea corregir o ejecutando el comando Edite objeto… del menú geometría, una caja de diálogo aparece donde usted puede incorporar los parámetros correspondientes.

Nota: La entrada se acepta solamente si el diálogo se termina con el botón OK. El tecleo con el botón de ratón derecho para completar una fila se acepta solamente si no se selecciona ninguna gama en la ventana de geometría.

Después de cerrar la caja de diálogo usted puede repetir el procedimiento para cada conductor nuevo.

Construir los conductores por el ratón:

En la ventana de construcción los conductores pueden ser creado completamente por el ratón. Por lo tanto utilizar el comando Poli línea que se introduce más tarde. Las funciones para corregir los conductores seleccionados se pueden encontrar en el menú local.


5.4 Conductores a tierra

EFC-400 puede calcular corrientes del conductor a tierra automáticamente. La selección de un o dos conductores a tierra para cada torre se predefine, pero usted puede agregar otros conductores a tierra para simular sistemas desconectados y conductor puesto a tierra.

Para el cálculo los conductores a tierra se asignan a un número de conductores. Una interacción se calcula solamente entre los conductores asignados.

Si usted desea cambiar, cancelar o renumerar un conductor, EFC-400 adapta automáticamente la geometría y las corrientes del conductor a tierra serán recalculadas. Solamente si conductores nuevos se agregan a una torre, es necesario cancelar los conductores a tierra existentes y incorporar los nuevos.

En principio, los conductores a tierra son caracterizados por los mismos parámetros que los conductores. La corriente, el voltaje y la fase no pueden ser corregidos porque EFC-400 los calcula.

Los parámetros adicionales son:

Conductores - referencia a los conductores

Tierra - resistencia terrestre específica

Al/Ac - cociente de secciones trans. Al/Ac

Los conductores a tierra no son caracterizados por el radio sino por las secciones transversales Al/Ac. De este valor, EFC-400 calcula el radio y la resistencia eléctrica.

La entrada de los conductores a tierra en el editor de conductor se describe en el siguiente. Los parámetros necesarios para el cómputo automático se preguntan con un diálogo de la entrada.

Los conductores a tierra se crean de la misma manera que los conductores. Después de usted ha incorporado los parámetros del conductor usted tiene que activar el interruptor conductor a tierra.

Incorpora los parámetros siguientes:

Conductores - referencia a conductores

Convención de la entrada: Primer conductor de referencia - último conductor de referencia

Nota: ¡Solamente es posible referir a los conductores existentes! ¡Tener por favor presente que referencia a los conductores a tierra no es posible!

Al/Ac - cociente de secciones transv.

El valor de Al/Ac fije el cociente de secciones transversales del aluminio y del acero del conductor a tierra en [ mm^2/mm^2 ].

Tierra [ Ohm*m ] - resistencia terrestre específica

El valor prefijado es 50 Ohm*m.

Comienzo X, Y, Z - coordenadas del Comienzo

Punto final X, Y, Z - coordenadas de final

Altura - altura en la mitad de la línea

Frecuencia - frecuencia

La frecuencia prefijado es 50 Hz.

La entrada de los coordenadas del comienzo/final y de la altura en la mitad de la línea se realiza análogo a la entrada de conductores (véase a la sección Conductor).

Nota: El cálculo no se restringe a 2 conductores a tierra por torre. En caso de que de más conductores a tierra EFC-400 calcula las corrientes si la opción auto corrientes de la inducción bajo de opciones | cálculo se permite .


5.5 Torres

Illus. Administrador de Torre

Las torres se pueden insertar en la geometría usando las funciones proporcionadas por el Administrador de torre.

Las torres son caracterizadas por área de base, altura de la torre, anchura del palmo y número y altura de vigas. Para el cálculo, EFC-400 construye las torres de los conductores puestos a tierra (véase a Illus. los parámetros de Torre). El número máximo de torres estándares es 100, el número máximo de torres extendidas es 1000. Las torres se pueden corregir y cancelar en cualquier orden en cualquier momento.

Observar por favor que las torres en el formato estándar de la geometría no se asignan a conductores. Por lo tanto la entrada de torres no cambia las características o los parámetros de los conductores. Particularmente los conductores correspondientes no se mueven automáticamente si se modifican los coordenadas de la torre.

Descripción de los parámetros de la torre:

Illus. Parámetros de torre

Coordenadas X, Y, Z

Estos coordenadas fijan la posición de la base de la torre.

Altura de la Torre

Define la distancia entre la base y la tapa de torres.

Anchura en la base - anchura de la base

Ángulo (X-eje) - ángulo entre la torre y el X-eje

No. de la viga - número de vigas traviesas

Las vigas izquierdas y derechas se cuentan por separado. (La torre en la Illus. los parámetros de Torre tiene 2 vigas). El número máximo de vigas se restringe a 12.

Para la entrada de vigas se abre una ventana donde la altura y la anchura del palmo pueden ser incorporadas. La anchura del palmo refiere al eje longitudinal de la torre (véase a Illus. los parámetros de la Torre).

Illus. Sección transversal de la torre

Número de pies

Especifica el número de los pies de la torre. El valor prefijado es 4. (este valor no se puede alterar en la versión actual.)

Creación de torres

Las torres son creadas seleccionando un tipo prefijado de la biblioteca de la torre e incorporando sus parámetros de posición.

Inserción de Torre

Illus. Estructura del Administrador de torre

Abrir a Administrador de la torre ejecutando el comando del menú Torre. En la lista de las torres de biblioteca se marca la entrada activa de la torre. (La torre se contornea en gris hasta que se selecciona.) Ahora usted puede seleccionar una torre por un tecleo doble en el nombre correspondiente de la torre, o destacando una entrada y teclear en el botón seleccione. Los parámetros de la torre y un bosquejo de la torre se exhiben permanentemente.

El No. seleccionado de la Torre exhibe el número de torres seleccionadas. El editor del parámetro se desactiva durante el proceso de selección. Para cambiar parámetros de una torre seleccionada, la torre deseada se puede elegir por el botón de la flecha < y > (No. Seleccionado de las Torres. ). Entonces el editor del parámetro cambia automáticamente en el modo de corregir. La figura de torre no demuestra las torres de la biblioteca más sino de la torre actualmente seleccionada de la geometría (azul del color).

Los parámetros individuales de la torre se pueden cambiar en el editor. Para cambiar entre los parámetros de la inserción se puede utilizar la tecla < Tab > y el ratón.

Después de dejar el Administrador de Torre con el botón OK, las torres seleccionadas se insertan en la geometría y serán consideradas durante el cómputo. Serán demostradas en la 2D-vista y la representación de Isolíneas, si la opción objetos en la caja de diálogo Standard del menú opciones se permite.

Si usted desea agregar una torre nueva, presiona el botón > hasta No. seleccionado de torre. demuestra un valor cuál es más grande que el número de torres actualmente seleccionadas. Entonces EFC-400 cambia el modo automáticamente. El Editor del parámetro se desactiva y la lista de las torres de biblioteca será activada. Elige una torre nueva de la lista según lo descrito antes. Si se incorporan todos los parámetros, el Administrador de la torre puede ser cerrado con el botón OK.

Nota: El bosquejo de la torre exhibido en el Administrador de torre y el Administrador de biblioteca refieren siempre a la base de la torre. La posición de la base de la torre es arbitraria sin cambiar la altura de la torre.


5.6 Cable

Illus. Cable

El cable se puede crear en el formato Standard (Editor del conductor) y en el formato Extended (Editor de línea). La primera posibilidad se proporciona para el cable dentro de centrales eléctricas por ejemplo, mientras que la segunda está de ventaja para los fosos del cable de la tierra.

En el editor de línea los cable son agregado a la geometría por el Administrador del cable. El manejo es igual que para el Administrador de torre.

Para secciones líneas (transmisión de potencia, cable o ferrocarril) solamente es posible incorporar los ángulos de la rotación dentro del plano. Para líneas de cable, construido en el formato Extended, los ángulos de las secciones se pueden ajustar siempre automáticamente, sin hacer esto manualmente después de cada modificación de las posiciones de línea.

El segundo ángulo (contra el plano) se utiliza solamente para los cables, que tienen secciones en la z- dirección. El ángulo no se puede incorporar manualmente, sino es fijado por la función ajuste ángulos/auto ajuste cuando la caja de comprobación permite ángulo al xy-plano para cables se permite.

Illus. Construya cable

Para la creación de cables en la ventana de construcción usa la función construya cable. Primero dibujar una poli línea a lo largo de la línea deseada de cable. Marca estos conductores y llama a construya cable para la conversión en un cable real con fases múltiples. Usted puede incorporar el número de conductores, la distancia entre los conductores y el ángulo de la rotación del cable. El cable puede estar de tipo plano o redondo.

Observar por favor algunas especialidades de la función construya cable: para el primer conductor se conservan la corriente y la fase. El No. 2 y 3 reciben fases rotadas por 120 grados (nota: en caso de que solamente dos conductores la fase rote alrededor de 180 grados). Para No. 4 y 5 la corriente y la fase se fijan a cero, cuando ningún PEN conductor no se permite.

Illus. diálogo parcial de construya cable

Nota: Demostrarla el radio de conductores es posible activar la función dibuje la sección transversal del conductor en el modo transparente o llenado (ajustes avanzados | pantalla). En los extremos de conductores los círculos son dibujando con el radio de conductor. Esto está de ventaja cuando usted desea representar los cables en sección. Elegir transparente para ver las intensidades de campo dentro de los conductores.


5.7 Edificios

EFC-400 simula edificios con modelos de retículo alambrado puesto a tierra y asume una intensidad insignificante de campo dentro del volumen de edificio.

Illus. Administrador de Edificio


5.8 Casos

EFC-400 proporciona el objeto caso para los componentes de las instalaciones de la energía. Los conductores dentro de casos no crean intensidades de campo eléctrico dentro o fuera del caso.

El comando de menú correspondiente se puede encontrar debajo de 3D-Objetos. Los casos funcionan de la manera como edificios. Para la modificación de casos existentes, simplemente teclear en el caso con el botón de ratón derecho para abrir el Administrador de caso.

La ventaja de casos es que el usuario puede reconocer las dimensiones de componentes mejor. Si usted no desea utilizar casos, usted puede permitir omite casos de bloque bajo ajustes avanzados. Entonces no se importa ningunas casos durante la inserción de bloques.

Muchas funciones también trabajan en casos. Éstos son: seleccione/libere todos, sigue conexión y seleccione objeto por cursor, mover, copiar, editar, estirar, girar, elimine, variar y construya Array. Especialmente los casos se pueden agregar a los bloques, que permite que el usuario cree propios bibliotecas de componentes.

Nota: por F7 la vista de casos se puede hacer con./desc..

Illus. Geometría con casos


5.9 Bloques

Illus. Administrador de bloque

Los bloques son combinaciones de objetos de EFC-400 (conductores, transmisores, edificios…) y son manejados como solos objetos. Los elementos Poli línea, círculo, edificio etc., se combinan automáticamente a bloques numerados en serie. Cada bloque lleva un nombre que no cambie durante abriendo y salvando geometrías. Los bloques son manejados por el Administrador de bloque, que proporciona las funciones siguientes:

Construya - crear el bloque de objetos

Tallar - eliminar la definición de bloque

Eleccionar - marcar un bloque

iberar - demarcar un bloque

lindaje - factor de blindaje

Para los bloques usted puede incorporar un factor de blindaje, si el blindaje isotropía de componentes se aplica durante el cómputo.

El factor de blindaje se puede recibir por mediciones o de la biblioteca material entregada. También el blindaje no es siempre isotropía en praxis, esta solución es una aproximación respetable.

La biblioteca de bloque permite el almacenamiento de bloques en bibliotecas y permite importarlos en un GEO-fichero más tarde. Las funciones siguientes están disponibles:

Seleccione Biblioteca - abre una biblioteca

Construya Biblioteca - crea una biblioteca nueva

Añadir Biblioteca - añada bloques

Elimine Biblioteca - quita bloques

Elimine desde Bib. - cancele una biblioteca

inserte bloque - inserta un bloque en

geometría

Nota: El tecleo doble en el bloque de biblioteca inserta el bloque en la geometría por el ratón. Durante el movimiento por el ratón, la orientación del bloque se puede variar en pasos en 90 grados presionando las teclas de cursor. Esta característica está también disponible para el comando mover. Además el modo ortho (F8) o el retículo de captura (F9) se puede hacer con./desc. mientras que importa bloques por ratón.

Illus. Bloque de Biblioteca

Los bloques son combinaciones de elementos. Cada elemento puede pertenecer solamente a un solo bloque (los bloques no pueden contener bloques!). Si usted crea un nuevo bloque de todos los elementos de un bloque existente, el viejo bloque será cancelado automáticamente. Si usted desea definir varios tipos de bloques basados en la misma geometría, proseguir de la forma siguiente,

A) destaca los elementos que usted desea combinar al primer bloque

B) crea un bloque

C) almacene el bloque en una biblioteca

D) recomenzar con A)

porque el primer bloque es cancelado creando el segundo bloque en caso de que el segundo bloque contiene también elementos del primero. Si usted desea utilizar estos bloques más tarde en una geometría, se pueden cargar de la biblioteca otra vez.

Nota: La asignación de los bloques de biblioteca y de los nombres del fichero se almacena en los ficheros BLOCK.TAB situados en los directorios de biblioteca respectivos. BLOCK.TAB se utiliza solamente para la documentación y no tiene ningún otro significado más allá de esto.


5.10 Objetos de Geometría

EFC-400 proporciona clases de los bloques predefinidos, con los cuales las configuraciones de objetos de la complejidad ilimitada pueden ser creadas.

Poli línea - un curso de transmisor o conductor recto, conectado

Círculo - una combinación circular alrededor de

un centro definido

Arco - arco circular construido de conductores o transmisor rectos

Bobina - una bobina construida

Placa de Metal - placa del metal que consiste de

lazos del conductor

Las posiciones de objetos son definidas por los coordenadas X, Y y Z. Preselección de coordenadas es posible.

Los objetos círculo, arco y bobina requieren además la entrada del número de segmentos de que los objetos consisten en. Dos parámetros más definen los ángulos de la rotación de los objetos concerniente al plano.

Nota: Si limite lazos se permite el número de bobinas de una bobina se restringe a 10. Si se incorpora un número más grande, la corriente se aumenta para simular las bobinas adicionales.

Para el blindaje de placas de metal corrientes de Foucault se calculan dentro de la placa. Por lo tanto un retículo de los conductores a tierra se crea de la misma manera que con la función del Array. El cálculo de las corrientes de inducción ( cálculo | auto corrientes de la inducción) computa automáticamente la distribución de corrientes en la placa.

Nota: El proceso se ajusta según placas de 1x1m en la región cercana de conductores. En caso de que de placas más grandes o de mayor distancia la distribución de corrientes no sea convergente. También recordar por favor las pérdidas de potencia, que se escriben al fichero losses.log cuando se activa el error-registro. Además es posible incorporar un factor de blindaje manualmente al Administrador de bloque o calcular el factor por EFC-400 analíticamente.


6.1 Geometría

Esta sección describe cómo se cargan las geometrías.

Durante abriendo un fichero de geometría los datos de cómputo también se cargan, si están disponibles. Los perfiles de suelo no se cargan automáticamente con el fichero de geometría. Después de cargando una geometría tengan que ser abiertos otra vez.

Abre - abre una geometría

Cierre - cierra una geometría

El comando Abre del menú Fichero se utiliza para cargar juegos de datos completos de un fichero de geometría. Este comando de menú está solamente disponible si no se carga ninguna geometría. Si esta opción no está disponible usted tiene que cerrar la geometría actual con el comando cierre antes de que usted pueda abrir un nuevo.

Inserte geometría… - agrega una geometría

Para agregar datos de la geometría a una geometría existente el comando Inserte geometría … se utiliza. Con esta función es posible insertar los objetos que se predefinen en otros ficheros en la geometría actual.


6.2 Datos de Cómputo

Si están disponibles, los resultados de un cómputo anterior se cargan automáticamente con un fichero de geometría. EFC-400 reconoce independientemente si existen los datos de cómputo que pertenecen a un fichero de geometría o no. Si los datos de cómputo están disponibles, éstos se exhiben sin un nuevo cómputo.

Nota: Los ficheros de datos de cómputo no pueden ser cargado por el usuario directamente pero solamente cargando la geometría.

Para combinar ficheros de datos de cómputo y de geometría usted tiene que conservar los datos después del cálculo. El ahorro no se realiza automáticamente porque los datos calculados pueden requerir una cantidad grande de espacio de disco duro. (el cómputo de solos objetos se realiza tan rápidamente, que un ahorro de los datos de cómputo es generalmente innecesario.)

Los datos de cómputo pueden ser reconstruido por EFC-400 solamente si se conoce la geometría. Para asegurar la asignación correcta de los datos de cómputo y de los datos de geometría, los ficheros correspondientes tienen la misma fecha de fichero. Si el fichero de geometría se cambia después del almacenamiento de los resultados del cómputo, los almacenado antes pierden su validez y no pueden ser cargado más.

Nota: En caso de que un fichero de geometría fuera sobrescrito inadvertidamente sin ningunas otras modificaciones, la validez de los resultados de cómputo se puede restaurar con la herramienta especial SETTIME. Sigue las declaraciones dadas y fijar la fecha del fichero de datos de cómputo a la del fichero de geometría. Los datos de cómputo se pueden cargar luego junto con la geometría otra vez. La herramienta SetFTime ofrece además la facilidad de fijar las fechas de fichero de un directorio completo (incluyendo todos los directorios parciales) a la misma fecha.


6.3 Perfiles de suelo

Las características del terreno se pueden considerado durante el cómputo cargando un perfil de suelo.

X\Y | 5 | 9 | 33 | 45 | 60
1 | 1 | 2 | 2 | 1 | 0
10 | 1 | 2 | 2 | 1 | 0
33 | 2 | 2 | 2 | 1 | 1
40 | 2 | 3 | 3 | 2 | 2
45 | 2 | 3 | 4 | 3 | 2
68 | 2 | 3 | 3 | 2 | 2
70 | 2 | 2 | 2 | 1 | 1
71 | 1 | 1 | 1 | 1 | 1
75 | 0 | 0 | 0 | 0 | 0

Los perfiles de suelo se describen en forma de una XY-tabla que contiene valores de la altitud. En caso de necesidad, EFC-400 interpola coordenadas entre los valores dados (por ejemplo, vea la Illus. Formato de perfil de suelo)

Illus. Formato de perfil de suelo

Hay dos posibilidades para conectar el perfil de suelo con los datos de geometría, controlados por la opción coordenadas de geometría en la sección Catastro del diálogo Opciones. El relativo agrega las altitudes de la torre a las altitudes de suelo. El absoluto causa que todas las altitudes refieren al mismo punto cero (NN).

Nota: El ajuste relativo permite comparar cálculos con y sin una topografía de suelo. Asegurarse por favor, si es posible, que el perfil de suelo debajo de las torres, vigas y en el centro del campo de palmo sea plano porque los puntos de la suspensión y las alturas de los conductores en el centro del campo de palmo definen la distancia al perfil de suelo.

Cargando:

Los perfiles de suelo se cargan del menú Geometría. Después de ejecutar la función cargue perfil de suelo aparece el seleccione fichero diálogo, que exhibe todos los ficheros de perfil de suelo disponibles con la exvoltaje PRO. El perfil seleccionado se carga con el botón OK. Si se carga un fichero nuevo de geometría, cualquier perfil previamente cargado será cancelado.

Si la opción auto perfil de suelo se permite, perfiles con el mismo nombre que la geometría son cargada automáticamente.

Quitar:

Despeje perfil de suelo quita un perfil cargado.

Dependiendo del ajuste vista del perfil de suelo en el diálogo Catastro del menú Opciones el perfil de suelo se puede demostrar como un retículo gris en la 3D-vista

Formato de fichero:

Los datos del perfil de suelo se almacenan en formato de ASCII. Cualquier editor de textos se puede utilizar para crear los perfiles de suelo.

Si usted crea el perfil de suelo con el MS-Excel™ por favor exporta la tabla como texto-formato con la exvoltaje PRO.

Formato de datos:

Un perfil de suelo consiste en una matriz con valores de la distancia y de la altitud. Usted puede elegir cualquier distancia. Los valores no tienen que ser equidistantes. Las entradas de la tabla describen los valores de la altitud.

En el ejemplo de la Illus. Formato de perfil de suelo el valor Z de la altitud en el punto P (X = 45 m/Y = 33 m) es 4 m.

Si el fichero se crea con un editor común usted puede utilizar dos terminadores de la célula

1. Para cambiar a la célula siguiente (horizontalmente) la tecla TAB se puede utiliza

(corresponde al formato de texto de Excel™)

2. Las células se pueden separar por los espacios en blanco

RETURN generalmente se utiliza como línea terminador.

Un comentario se puede incorporar en la primera célula. El comentario no debe contener espacios en blanco o TAB’s.

Ejemplo correcto: X/Y [m]

incorrecto: X/Y [m]


6.4 Importar los mapas de fondo

Illus. Mapa de fondo

Los mapas de fondo se pueden cargar vía el comando Importe mapa de fondo del menú Geometría.

Formatos de importación

Hay formatos de la importación disponibles:

DXF Formato del intercambio de dibujo

PCX Ficheros de PC Paintbrush

JPG Ficheros de JPEG

BMP Ficheros de Bitmap

TIF Ficheros de Tiff

Es posible reducir el formato actual de color a la escala gris, a 256 colores o al formato negro y blanco (véase el capítulo Ajustes de color).

Proceso de Importación

Illus. Diálogo de especificación

En la primera importación de mapas de fondo de PCX y del JPG la posición y la escala del mapa tiene que ser ajustada. Para este propósito EFC-400 abre automáticamente una caja de diálogo en la cual coordenadas y longitud pueden ser incorporada. En la base de estos datos EFC-400 crea un fichero de especificación con la exvoltaje REF, que se asigna al mapa de fondo. Al cargar el mapa de fondo la próxima vez, los parámetros serán cargados automáticamente.

Nota: Los mapas de fondo se pueden también agregar a las vistas verticales. Esto se puede utiliza para demostrar componentes de la instalación detrás de los datos de cómputo.

Auto Mapa de Fondo

Si el artículo de menú auto mapa de fondo se activa en el menú Geometría, un mapa de fondo que se define ya (Referencia-fichero presente) se carga automáticamente junto con el fichero de datos de geometría. Si los mapas de fondo están disponibles en varios formatos, serán cargados en la orden siguiente: DXF antes de PCX antes de JPG....

Encima Mapa de Fondo

Si se permite la inserción del menú encima, los mapas de fondo se dibujan enfrente de los datos de cómputo, si no aparecerán en el fondo.

Demostrar el Mapa de Fondo

La exhibición de los mapas de fondo se puede cambiar con el artículo muestre mapa de fondo en el menú Geometría para las vistas siguientes:

2D-trama
Iso líneas
Construcción

Nota: La exhibición del mapa de fondo es permitida por predefinición.

Guarde mapa siempre

El mapa permanece y no se cambia al cargar una nueva geometría. Permitir la opción si usted desea utilizar un mapa para varios geometrías.

Escale el área de cálculo al tamaño de mapa

El área de cómputo se ajuste automáticamente al tamaño de mapa si la opción Escale área de cálculo al tamaño de mapa se permite. Esto también afecte DXF-mapas si la geometría es vacía durante el cargamento del mapa.

DXF-Escalamiento

Bajo de Opciones Avanzadas | Importación el cociente de unidades de dibujo al metro se puede fija. El prefijado es: 1 unidad del dibujo = 1 m. En caso de que de dibujos de centrales eléctricas en unidades en milímetros (escala = > 1:0.001) éstos se puedan utilizar directamente sin la conversión cambiando el ajuste.


7. Editar una geometría

7.1 Transmisor y conductor

Para editar el transmisor y el conductor, las funciones Edite objetos…, Elimine…, Girar… y Edite valor… en el menú Geometría se utiliza.

Para editar una geometría la selección de objetos es necesario. Esto se puede hacer de 2 maneras:

1. La ventana de la geometría proporciona las posibilidades extensas para la selección. Por un tecleo con el botón de ratón izquierdo usted puede seleccionar y deseleccionar filas, columnas y solos campos.

2. Tecleando dentro de la ventana de construcción con el botón de ratón izquierdo directamente en un objeto (o abriendo un marco) este objeto se selecciona (o deselecciona).

Nota: La dirección de tirar se determina si solamente los objetos dentro del marco (de izquierda a derecha) o los objetos también que se cruzan (de derecho a la izquierda) serán seleccionados.
Nota: Las acciones del ratón son también posible en 3D si se rota el punto de vista 3D.

Illus. Ventana de Geometría

Seleccione todo:

Doble-tecleo con el ratón en la ventana de Geometría o Construcción selecciona todos los objetos. El doble-tecleo siguiente deselecciona todos los objetos.

Selección de filas:

Tecleo con el cursor de ratón en el número de la fila que usted desea seleccionar. Si usted desea seleccionar varias filas conectadas, suspenda el botón de ratón izquierdo y arrastre el ratón al número requerido de filas.

Selección de columnas:

Tecleo en la cabeza de la columna (por ejemplo y [ m ]) con el botón de ratón izquierdo.

Selección de campos:

Tecleo directamente en el campo que usted desea marcar con el botón de ratón izquierdo.

Para marcar varias gamas usted puede repetir la operación marcando tan a menudo como usted desea.

Por un tecleo con el botón de ratón derecho en objetos seleccionados, el diálogo de editar puede ser activado.

Función extendida de seleccionar con control de ratón:

Si usted desea editar por ejemplo los parámetros de los objetos que no se enumeran directamente uno debajo del otro en la ventana de Geometría, usted puede proseguir de la forma siguiente:

Selecciona todos los objetos que usted desea con el botón de ratón izquierdo en la ventana de Construcción. Selecciona alternativamente el número de objeto (rojo) con el botón de ratón izquierdo en la ventana de Geometría. Luego marca la columna con el parámetro actual por un tecleo con el botón de ratón izquierdo. EFC-400 marca solamente parámetros de objetos seleccionados antes.

Marcar los Objetos Conectados:

Usa el selecto MARCA OBJETOS CONECTADOS mientras que teclear en objetos en la ventana de construcción y presiona la tecla Ctrl. Se destacan todos los objetos conectados.

Marcar Bloques:

Usa SELECCIONE BLOQUES presionar la tecla cambio mientras que teclear en objetos en la ventana de Construcción. Los bloques serán marcados totalmente.

Editar un objeto que usando ' edite objeto...':

Después de teclear en la inserción edite objeto … del menú Geometría se abre una caja de pedido donde usted puede incorporar el número del objeto que usted desea editar. Incorporando el número de la fila el objeto correspondiente se selecciona. El diálogo de inserción es activada por < ENTER > o el botón OK (véase Illus. caja de diálogo de entrada). El diálogo exhibe el parámetro actual y su unidad. Un parámetro se puede seleccionar y modificar con el ratón. Con OK usted puede confirmar las modificaciones. Usted puede cancelar sus entradas presionando el botón correspondiente.

Si más que un objeto se selecciona antes de llamar la función, las cajas de editar son vacías. Después de insertar valores, éstos serán fijado para todos los objetos marcados.

Nota: Para editar un cierto objeto simplemente teclearlo con el botón de ratón derecho.

El uso de la función edite valor…

Para utilizar la función edite valor, por lo menos un campo en el editor de la ventana de Geometría tiene que ser seleccionado.

Nota: Al seleccionar parámetros asegurarse de que las unidades de los parámetros son idénticas y compatibles.

Illus. Edite valor

Tecleando en un parámetro seleccionado de campo, el campo se deselecciona.

Se abre una caja de entrada que requiere la entrada de un valor relativo (añadir), un valor absoluto (nuevo) o un factor de multiplicación (multiplique).

El uso de las funciones Girar, Copiar y Mover

Illus. Gire

Antes de usar estas funciones, los objetos con que usted desea trabajar tienen que ser seleccionados.

Tecleando con el botón de ratón derecho un menú local se abre donde usted puede invocar la función que usted desea. Es también posible invocar las funciones directamente del menú Geometría.

Illus. menú local

La función girar se puede utilizar para rotar objetos:

Si la función girar se utiliza para rotar objetos, la selección completo del objeto marcado se rota alrededor de un punto especificado o del centro de gravedad de los coordenadas de comienzo, termino o medio de los objetos seleccionados. Tornear alrededor tornea cada objeto alrededor de 180 grados.

La función girar no se debe aplicar a varias objetos seleccionados simultáneamente porque el centro de la rotación es calculado considerando todos los puntos de comienzo.

Uso de las funciones Copiar y Mover

La función copiar copia los objetos destacados.

Con la función mover un grupo de objetos se puede mover.

Uso de la función Estirar

En objetos separados estirar actúa igual que el comando mover. Pero cuando los objetos seleccionados están conectados con otros (no seleccionados) están estirados mientras que las conexiones todavía duran. Esta función permite cambios rápidos en una geometría existente porque los boquetes entre los objetos movidos no tienen que ser conectados más. Usted puede beneficiar de esta función especialmente mientras que la construcción de centrales eléctricas.

El uso de la función Conectar

La función conecta el cable construido por construya cable con otros componentes de la geometría automáticamente.

Por lo tanto selecciona la geometría completa y ejecuta construya cable. Si los cables construidos por construya cable están disponibles dentro de la geometría, no se demuestra ninguna pregunta: ¿inserte los conductores nuevos o modifique los que existen? En lugar conectar se ejecuta directamente y crea las conexiones más cortas entre los extremos de cable y los componentes marcados. ¡En práctica esto significa que todas las conexiones se pueden crear en uno paso!

Solamente se procesan los extremos de cable que no están conectados todavía. Así la función se puede invocar varias veces sin daño. Si solamente una parte de un cable y de un componente se selecciona solamente éstas serán conectadas.

Si no hay cable disponible, la función conecta conductor por conductor. Usted tiene la alternativa entre: conectando los conductores ya existentes o insertar los conductores nuevos en los boquetes.

El uso de la función Enderezar

Los objetos marcados están estirados a líneas. Se quita cualquier comba. Usted puede también permitir la opción auto enderezar que causa solamente objetos rectos ser permitido. Esto está de ventaja en caso de que de centrales eléctricas.

Uso de la función Romper

La función divide un objeto en varias piezas (desde 2 hasta 100). Usted puede romper alternativamente objetos en puntos de contacto.

Nota: Mientras que construye geometrías complejos por ejemplo usted puede crear primero un objeto para una cierta conexión. Después de romper los objetos en piezas usted puede estirar estas piezas a la ruta deseada.

Uso de la función Variar

La función permite escalar el tamaño de objetos para arriba o abajo. También Variar puede reflejar objetos en el eje o los puntos.

Uso de la función Alinea dirección

La función alinea la dirección corrige la orientación de objetos conectados automáticamente. Es posible elegir entre: a) procesando solamente objetos seleccionados o b) orienta todo conectados, también si no son seleccionado, a una selección de objetos. Además esta función puede ejecutarse automáticamente durante la corrección de corrientes según la ley de Kirchhoff.

Uso de la función Alinea en retículo

Cuando se activa un retículo de captura todos los objetos seleccionados serán colocados en el retículo.

Uso de la función Construya Array

La función multiplica el número de elementos en varias direcciones del espacio.

Uso de la función construya cable

La función crea un cable con varios fases de una poli línea. El número de conductores por el cable está libre. Usted puede construir una 8-vez-conexión o más en uno paso.

Uso de la función Busque objetos

Esta función permite buscar objetos que emparejan a uno o más parámetros.

7.2 Torres

Illus. Esquema del encargado de la torre

Las torres se corrigen con el Administrador de torre. Si usted llama el Administrador de torre, la lista de las torres de biblioteca es activa y la posición del No. seleccionado de torre permite la selección de torres nuevas inmediatamente. El editor de parámetro se desactiva durante la operación de selección.

Si usted desea seleccionar cierta torre de la lista de torres ya existentes, usted puede utilizar las teclas < PgUp > y <PgDn > o los botones de flecha < y >.

<PgUp > y > - cambiar a la torre con el próximo número
más alto de torre
<PgDn > y < - disminuir el número de la torre

No. seleccionado de torre exhibe el número de torre actualmente seleccionada.

Se activa el editor de parámetro si usted cambia a una torre seleccionada. Entonces la BITMAP de torre no demuestra las torres de biblioteca sino la torre actualmente seleccionada de la geometría (azul del color).

Si se selecciona la torre deseada, usted puede trabajar en los parámetros de torre con el editor integrado de parámetro. Con las teclas de cursor usted puede cambiar entre los campos de entrada. Excepto del parámetro número de pies todas las características de torre se pueden cambiar.

Con la función Elimine la torre actualmente seleccionada se puede quitar de la geometría. Esta operación que cancelar es irreversible.

Si una torre ya contenida en la geometría debe ser sustituida por una torre de otro tipo, usted tiene que cancelar esa torre para insertar el nuevo tipo de la biblioteca.

Nota: El capítulo la biblioteca de torre describe cómo usted puede insertar sus propias torres en la biblioteca. Aparecerán como torres prefijados en el Administrador de torre. Todo lo que usted tiene que hacer es asignar los parámetros de posición correspondientes ( XYZ, ángulo)


8. Editar en el Editor de línea

8.1 Líneas

Estructura del editor de línea

El nombre del fichero de datos de geometría se exhibe en la parte superior del editor de línea. La ventana de lista en el centro demuestra los objetos ya contenidos en la geometría. El número más alto de línea corresponde siempre a una línea vacía mientras el máximo número de línea no se exhausta. Por doble-tecleo en la entrada más alta, el Administrador de torre (o de cable o de ferrocarril ) se invoca. Aquí usted puede crear una nueva línea seleccionando objetos.

Illus. Editor de línea

Usted puede elegir entre una línea de transmisión (transmisión de potencia o cable) con los sistemas de corrientes trifásicas o una línea ferroviaria con las corrientes independientes en los conductores. La identificación se realiza vía los caracteres T, C y R detrás del número de línea. En el último caso las corrientes de cada solo conductor tienen que ser ajustadas separadamente, en contraste a las líneas de transmisión. Estos hechos son acentuados usando los nombres adicionales simetría y asimetría. Sin embargo, en ambos casos los mismos elementos de la geometría se pueden utilizar. Si usted desea simular un sistema trifásico asimétrico, por ejemplo un cable de 1kV, usted debe declararlo como línea ferroviaria.

En el primer vistazo, esto puede parecerse confuso. Observar por favor que para _EFC-400 la única diferencia entre los modos de funcionamiento de la línea de transmisión, línea de cable y ferrocarril ¡mentira en los grados adicionales de libertad para las corrientes y los voltajes!

Nota: En los capítulos siguientes el término líneas de transmisión será utilizado para denotar líneas ferroviarias así como líneas de transmisión.

Modo rápido para los cables y las líneas de transmisión

Para los proyectos donde el usuario desea solamente computar las intensidades de campo de uno campo de palmo o de uno cable, es posible seleccionar solamente esta uno torre o tipo de cable en el Administrador de torre.

Puesto que por lo menos 2 torres son necesarias para un campo de palmo, EFC-400 no da un mensaje de error dejando el Administrador con OK ("por lo menos dos torres necesitadas para la línea"), pero crea un campo de palmo de la longitud de 300 m, centrado en el x-eje, automáticamente.

También varias líneas paralelas se pueden simular de esta manera. Simplemente cambia el x o z-coordenadas antes de presionar OK. Para computar las intensidades de campo en una sección vertical solamente es necesario elegir el xz-plano que miente automáticamente en el centro del campo de palmo.

Características especiales en el editor de línea

Después de la construcción de una línea de transmisión hay funciones adicionales que están disponibles en el editor de línea.

Una línea completa de transmisión se puede cancelar con el botón Elimine. ¡La línea seleccionada será quitada sin investigación adicional!

Illus. Edite línea

Con el botón Edite se exhibe una caja de diálogo que proporciona las funciones de editar con las cuales una línea de transmisión puede ser movida o rotada. Para hacer esto usted tiene que especificar el número de línea y el modo de manipulación. Es posible rotar y mover líneas de transmisión en uno paso.

La función Girar requiere la entrada del número de la torre que representa el centro de la rotación y del ángulo de la rotación en grados. La línea de transmisión se puede rotar alrededor de cualquier torre que pertenece a la línea actual.

Para la función Cambio el cambio a lo largo de cada uno de los tres ejes X, Y, Z en el espacio 3D tiene que ser incorporado en metros.

8.2 Torres

En el editor de línea no hay torres o conductores aislados. La geometría es creada por la colocación de torres en el área de cómputo. EFC-400 utiliza sus configuraciones individuales para los conductores correspondientes.

Illus. Administrador de Torre

La ventana de lista en el centro del editor de línea demuestra los objetos contenidos ya en la geometría. El número de línea más alto corresponde siempre a una línea vacío. Con doble-tecleo en una entrada el Administrador de torre se invoca. Aquí usted puede agregar torres nuevas a la línea. Para una línea de transmisión por lo menos dos torres se necesitan seleccionar. En otro caso al dejar el Administrador de torre con OK, EFC-400 crea automáticamente un campo de palmo de la longitud de 300 m.

Nota: Si usted cancela todas las torres en una línea de transmisión, se cancela la línea y los números siguiente de línea se disminuye por consiguiente.

Illus. Ajuste Ángulo

La estructura del Administrador de torre extendido y el significado de los parámetros corresponde en gran parte a éstos del Administrador de torre. Hay algunos botones nuevos:

Sistema Config - abre la ventana de configuración de
sistema

Cond. Config - abre la ventana de configuración de
conductor

Ajuste Ángulos - abre el diálogo de entrada

Illus. Cambie Tipo de Torre

Ajuste cabeza - punto de la suspensión del conductor
más bajo

Cambiar la torre - abre un diálogo que proporciona
funcione para intercambiar torres en
una línea de transmisión

Con respecto a los parámetros de torre las diferencias siguientes al Administrador de torre estándar existen:

Altura de torre - altura de la torre

Si se cambia este parámetro, todas las vigas y coordenadas de los conductores son movidos por la misma cantidad. La distancia entre estos objetos y la tapa de las torres sigue siendo constante. Solamente la distancia a la base cambia.

No. de viga - número de vigas

No. de pies - número de los pies de la torre

Estos parámetros no se pueden alterar en el Administrador de torre extendido. Para cambiarlos, usted tiene que configurar una torre nueva en el Administrador de biblioteca. Lo mismo es verdadero si usted desea cambiar la altura de la torre independientemente de los coordenadas de los conductores.

Crear una línea de transmisión

Para seleccionar una torre de la lista de las torres de biblioteca, teclear en la torre deseada o utilizar las teclas de cursor < up > y de < down >. Presiona el botón seleccione para añadir la torre a la línea de transmisión. Una torre se puede también agregar por doble-tecleo en ella.

Este procedimiento se puede repetir hasta que se seleccionan todas las torres. Puesto que ninguna geometría de conductor no se puede calcular de los coordenadas de solamente una torre, por lo menos dos torres tienen que ser entradas.

Ahora procedemos con la entrada de los parámetros de torre. Usa los botones de flecha < y > y las teclas <PgUp > y < PgDn > a cambiar entre las torres de la línea de transmisión.

Las torres que se seleccionan se pueden colocar alterando los valores exhibidos en el campo de parámetro de entrada. Los parámetros de los sistemas se adoptan junto con los parámetros de la torre de las torres seleccionadas de biblioteca. Si los parámetros de torre específicos de sistema (como por ejemplo el punto de la suspensión de un conductor) deben ser alterados, usted puede utilizar las teclas de < PgUp > o de < PgDn > para cambiar entre las torres seleccionadas hasta que se demuestra la torre deseada. Con el botón cond. config la ventana de configuración de conductor es entrada para modificar puntos de la suspensión de la torre actual exclusivamente.

Para la creación de una línea de transmisión de solas torres los puntos adicionales siguientes tienen que se considera:

La configuración de sistema es definida siempre por la primera torre seleccionada en una línea de transmisión. Además del número de sistemas y de la configuración de los conductores a tierra los parámetros son voltaje, corriente, ángulos de fase, etc.

Illus. Error

Una línea de transmisión puede consistir en solamente torres con números idénticos de conductores y de conductores a tierra. En otro caso aparece una mensaje de error Configuración de torre inconsistente - que indica que usted intentó agregar una torre con una configuración incorrecta a la línea de transmisión. (Illus. Error)

Nota: Un método eficiente de trabajar es configurar todos los tipos de torre que ocurren en la línea de transmisión con el Administrador de biblioteca antes de que usted inserta esos en la línea de transmisión. Entonces usted tiene que incorporar solamente los coordenadas y la altura de la torre mientras que crea la línea de transmisión.

Inserte una Torre

Las torres se pueden insertar y cancelar en cualquier posición dentro de una línea de transmisión. La torre se inserta siempre en la posición actual. Las torres siguientes se mueven por consiguiente.

Si la posición de línea 1 se selecciona en el Administrador de torre y si se selecciona una torre nueva, se inserta al principio de la línea de transmisión.

Ajuste Cabeza

Illus. El Diálogo Ajuste Cabeza

Una caja de diálogo que exhibe el punto de la suspensión del conductor más bajo aparece en la llamada de la función ajuste cabeza. La cabeza completa de la torre se mueve si usted cambia la entrada. El conductor más bajo se fija al nuevo valor después de confirmar el ajuste por un tecleo en OK.

Cambiar la Torre

Illus. Torre Del Cambio Del Diálogo

Esta función se invoca con el botón cambie torre del Administrador de torre y permite el intercambio de una sola torre o todas las torres de una línea de transmisión. Se insertan las torres nuevas de modo que el punto de la suspensión y la separación de tierra del conductor más bajo permanecen. Los otros puntos de la suspensión cambian según la nueva configuración de torre. La configuración de conductor y los parámetros eléctricos se quedan a constantes para poder comparar la influencia de los dos tipos diferentes de torre a la intensidades de campo de suelo directamente.

Nota: Si usted desea cambiar la configuración de la fase también, usted necesita solamente realizar los cambios en la ventana de configuración de sistema para una sola torre, puesto que estos cambios se aplican automáticamente a la línea entera de transmisión.

8.3 Cable

El cable se puede crear en el formato estándar y extendido (editor de línea). La primera posibilidad se proporciona para el cable dentro de centrales eléctricas por ejemplo, mientras que la segunda está de ventaja para los fosos de cable a tierra.

En el editor de línea el cable es agregado a la geometría por el Administrador de cable. El manejo es lo mismo que para el Administrador de torre.

Para las secciones de las líneas (transmisión de potencia, cable o ferrocarril) es solamente posible incorporen los ángulos de la rotación dentro del plano. Para líneas de cable, construido en el formato extendido, los ángulos de las secciones siempre pueden ser ajustado automáticamente, sin hacer esto manualmente después de cada modificación de las posiciones de línea.

El segundo ángulo (contra el plano) se utiliza solamente para los cables, que tienen secciones en la z- dirección. El ángulo no se puede incorporar manualmente, sino es fijado por la función ajuste ángulos/auto ajuste cuando la caja de comprobación permite ángulo al xy-plano para cables se permite.

8.4 Configuración de Sistema

Illus. Ventana de Configuración de Sistema

La Ventana de Configuración de Sistema consiste en tres áreas diferentes. El área Sistema está en el lado izquierdo, el área conductor a tierra está en la tapa y el área conductor de fase está en el fondo del derecho.

Uso

Usted puede mover entre los campos de entrada con el ratón o con la tecla < TAB >.

Los botones de flecha < y > y las teclas < PgUp > y < PgDn > se utilizan para cambiar entre sistemas diferentes, o sea los conductores a tierra, si más que uno de estos objetos existe.

Dominio de parámetros

Todos los parámetros del área Sistema son independiente de torres. Esto es significativo porque un conductor incluyendo la relación de la corriente, del voltaje y de la fase no cambia desde torre a torre.

Editar parámetros

El significado de parámetros individuales se describe en el capítulo Entrada de datos.

Los parámetros de conductor de las torres de biblioteca se pueden dejar generalmente como son. No es necesario modificar una torre totalmente configurada de biblioteca para alcanzar resultados correctos.

Sin embargo, encontraremos con frecuencia una situación en la cual tipos idénticos de torre adentro una línea de transmisión sea solamente diferente en su altura sobre la tierra (incluyendo vigas con conductores montados). La entrada de la altura de torre se ha adaptado para este caso (véase el capítulo anterior) de modo que una modificación de la altura de torre mueva la cabeza completa de torre.

Para mover un solo conductor, el tiene que ser seleccionada con < PgUp > o < PgDn > o los botones < > . El nuevo valor puede ser incorporado después de la selección del parámetro correspondiente por el ratón.

8.5 Configuración de Conductor

Illus. Ventana de Configuración de Conductor

Los parámetros de línea que se puede incorporar a la ventana de configuración de conductor depende de cada torre.

Dominio de parámetros

Los puntos de la suspensión y la separación de tierra del conductor pueden variar desde torre a torre. Por lo tanto, estos parámetros se refieren solamente a una sola torre (o sea campo del palmo). Todos los detalles de coordenadas se consideran en lo referente a las bases de la torre.

Illus. El diálogo cambio

La función Cambio en la ventana de configuración de conductor permite un ajuste fácil de la comba de línea. La separación de tierra de varios conductores se puede ajustar en el campo actual de palmo. Después de invocar esta función, una caja de diálogo aparece (Illus. diálogo Cambio) donde el cambio de puesto se puede incorporar en metros. El dominio de la función Cambio es definida por 3 opciones:

Todos - se cambian de puesto todos los conductores

Sistema - se cambia de puesto un sistema

Conductor - se cambia de puesto un conductor

Illus. El diálogo ajuste

Si la separación de tierra no se conoce en el centro del campo del palmo sino en otra posición, un cómputo se puede realizar con la función ajuste. Esta función calcula la separación de tierra en cualquier distancia de la primera torre.

Interruptor de acción RECTO

Con el botón RECTO de la función ajuste altura en mitad de línea la comba de conductores y de los conductores a tierra se fija a cero.


9. Cómputo

9.1 Parámetros Generales de Cómputo

En este capítulo la entrada y la función de los parámetros de cómputo se explican.

Illus. Segmento de Línea = 1

Los parámetros generales de cómputo que controlan el cómputo se exhiben en la fila 0 de la ventana de geometría. Determinan la segmentación y el área del cómputo. Para editar estos parámetros, selecciona el artículo parámetros de cálculo del menú Calcule.

(o tecleo con el botón de ratón derecho en la fila 0)

Los parámetros generales de cómputo son:

Segmentos por objeto - segmentos por objeto

Con segmentos por objeto el número de segmentos se asigna.

Modo de HF: Segmentos por Objetos = 1 significa que las funciones de la esfera empiezan en el centro de los transmisores. Una segmentación más alta causa la desviación del transmisor en emisores parciales cuales campos son superpuesto con una aproximación mejor en la región del campo cercano.

Modo de LF: un caso especial es la entrada de segmentos por objeto = 1. Esto correspondería a un conductor recto. El programa ajusta la altura del conductor en los coordenadas considerados en lugar de otro.

Este procedimiento corresponde al método del conductor recto infinitamente largo con la diferencia que EFC-400 utiliza los conductores con la longitud de la anchura de palmo. El componente de campo en la dirección de línea por lo tanto es cero por definición. La precisión del cómputo, sin embargo, es en conjunto mejor que para los casos de solamente 2,3,4… segmentos. La misma segmentación se aplica normalmente a las torres también.

Illus. Segmentos de Línea = 6

Área de cómputo - número de los puntos de cálculo

El área de cómputo se define de dos maneras diferentes:

(1) con un vector localizado espacialmente de unidad +

compensó

(2) por dos puntos dominantes de un rectángulo + tamaño de

célula

El modo es fijado por la opción marco de emisión = conectado o desconectado en el diálogo Catastro del menú opciones (conectado corresponde al caso 2), o con el botón modo en el diálogo parámetros de cálculo, en el cual historia está también disponible.

1. MARCO DE EMISIÓN DESCONECTADO

La entrada del comienzo y del final de un vector localizado espacialmente se realiza:

Comienzo - punto de partida del vector

Vector - dirección del vector

El vector puede tener cualquier orientación (en práctica tendrá solamente un X-componente). Por la entrada adicional de una compensación

Illus. Definición de vector

Y-Cambio - compensación en la Y- dirección
Z-Cambio - compensación en la Z-dirección

en la Y- o la Z-dirección se define la célula prefijada. La multiplicación de esta célula en la dirección de vector se indica como:

Número de puntos - número de células en dirección de vector + 1

El número de filas en la Y- o la Z-dirección se define por:

Número de filas - número de filas en Y-/Z- dirección + 1

2. MARCO DE LA EMISIÓN CONECTADO

Illus. Definición de un marco cartesiano

Un retículo cartesiano es definida por la entrada de dos puntos de borde y del tamaño de célula:

Comienzo - punto dominante a la izquierda abajo

Punto final - punto dominante a la derecha arriba

El tamaño de célula se define por:

dX-Tamaño - tamaño de célula en la X- dirección

dY-Tamaño - tamaño de célula en la Y-dirección

El retículo es siempre ortogonal al X- y al Y-eje. Los retículos oblicuángulos no son posibles.

Además existen lasa posibilidades siguientes de modificar el área de cálculo con los comandos:

xy-Plano, xz-Plano, yz-Plano

Las funciones ajustan el área de cálculo al plano deseado y ajustan el tamaño a la geometría real automáticamente.

El botón correspondiente en el diálogo de parámetro de cálculo se destaca. Si usted ajusta el campo de cálculo por la entrada manual, el botón correspondiente también se destaca. Usted siempre tiene la vista general de que plano se emplea.

Después de que un cambio al xy-plano el plano mienta normalmente en una altura de z = 1m. Durante cambiar desde el xy- al xz- o al yz-plano, el plano gira alrededor del punto cero. Esto significa que los planos verticales pasan a través del coordenada cero. Pero cuando usted ha seleccionado un coordenada en la vista de plan por el cursor, la rotación de planos verticales se hace alrededor de este punto. Con esto usted tiene una característica fácil para colocar los planos verticales alrededor de centrales eléctricas por ejemplo.

La posición del plano se demuestra en la 2D-vista, el gráfico de Isolínea y la ventana de construcción. La posición puede ser desactivada bajo opciones ajustes avanzados.

Fijar a la vista

Después de enfocar el área de cálculo se puede fijar al tamaño real por ajuste a la vista.

Refinar/Ampliar

Los botones refine y amplia refinan o hacen más grosero el retículo automáticamente.

Doblar el Área de Cálculo

El comando doblar amplia el campo de cálculo en conjunto en un tamaño constante del retículo.

Nota: Si el área demostrada en vista proporcional de marco es mayor que el área de cálculo, el área de cálculo es marcada por un marco rosado.

9.2 Parámetros Especiales

Además de los parámetros generales de cómputo hay otros parámetros que se describen en el siguiente.

Los ejemplos cómo utilizar estos parámetros se dan en los capítulos siguientes y en el capítulo estudios de caso.

Opciones Extendidos

Puntos de Interpolación - número de los puntos de interpolación

El número de todos los puntos de cómputo es definido por el área de cómputo. El número total es:

Número de puntos * número de filas.

Puntos de Interpolación determina el número de los puntos que se interpolan. Si Puntos de interpolación se fija a cero, se calculan todos los puntos. Puntos de Interpolación = 2 calcula solamente cada tercer punto, por ejemplo. En otras palabras: se interpola entre dos puntos.

Nota: La interpolación se ejecuta en filas. El número de puntos posibles por fila es

n * (interpolación de puntos +1) + 1.

Si el número de puntos prefijado es diferente, EFC-400 elige el valor más cercano. Esto tiene la consecuencia que el número total de puntos cambia y se mueve el punto final. Si usted ha planeado un área de cómputo a X = 100m, se reduce a X = 99m bajo ciertas circunstancias. Usted puede evitar este efecto moviendo el punto final o eligiendo otro ajuste de interpolación.

Interpolación Dinámica

El error estimado que ocurre durante la interpolación polinomio se exhibe en la ventana de estado. Para utilizar las ventajas de la interpolación y reducir al mínimo simultáneamente el error, la función de la interpolación dinámica calcula cada punto de interpolación otra vez, si el error excede de 0.1%.

Auto Segmento - segmentación automática

Esta función sirve exclusivamente para computar las intensidades de campo eléctrico de las geometrías complejas, por ejemplo conductores cruzados. En estos casos, la simulación de la distribución de carga requiere una segmentación suficientemente fina. Es posible ajustar la segmentación o elegir el ajuste automático, con el respecto de los segmentos preseleccionado por torre. Auto Segmentos debe ser apagado por predefinición, en otro caso el número de segmentos pudo crecer innecesariamente.

Inversión de Matriz escasa

EFC-400 ofrece un procedimiento especial para invertir la matriz de coeficiente de potencial que utiliza el hecho de que ocasionalmente la matriz tiene solamente algunos elementos non-desapareciendo. Esto siempre ocurre si campos espaciosos de cómputo con varios conductores se consideran. El límite de la distancia define la distancia máxima de interacción entre dos objetos. La Inversión de Matriz reducido utiliza este límite para realizar una inversión más rápida.

Éste es solamente de ventaja si se calculan varios campos de palmo y Límite de Distancia se fija.

Límite de Distancia

El usuario puede definir la distancia más grande de interacción con el parámetro Límite de distancia. Esto implica que solamente esos elementos de geometría se consideran para cada punto del espacio que mienten dentro de una esfera con el radio límite de distancia.

La función Límite de Distancia controla la distancia real a los objetos. Un ajuste de 100 m, por ejemplo, significa que la intensidad de campo de una línea de transmisión se calcula solamente dentro una distancia de 100 m del objeto externo. Este procedimiento ofrece una ventaja considerable de velocidad para las áreas grandes.

Opciones Técnicas

Campo dependiente de tiempo - intensidades de campo dependiente de tiempo

EFC-400 calcula las intensidads de campo como RMS-valores. Con la opción Campo dependiente de tiempo es posible considerar la intensidad de campo en cualquier momento t. t es definido por el ángulo de fase si existe una frecuencia fija. Si hay una mezcla de frecuencias, t se incorpora en [ms]. Para permitir intensidades negativas de campo, el x-eje se mueve.

Frecuencia - modo de frecuencia

Con frecuencia una frecuencia fija (16 2/3, 50, 60, 300, 400 hertzios) o una mezcla de frecuencias (libres) se fija. Si usted elige una frecuencia fija, todos los valores de frecuencia de los conductores individuales se omiten, en contraste con el ajuste frecuencia libre. Este ajuste se debe utiliza solamente si una geometría con varias frecuencias tiene que ser calculada, en otro caso el tiempo de cómputo aumentará innecesariamente.

Tierra Conductora - influencia de tierra

Si tierra conductora = conectado la influencia de tierra se considera durante el cálculo, que es necesario, por ejemplo, para las líneas de transmisión. El ajuste desconectado omite de la influencia de tierra y se puede utiliza, por ejemplo, para las instalaciones dentro de edificios.

Opciones Líneas de Transmisión de Potencia

Calcular la Región de Torre

Las intensidades considerables de campo que no están presentes en realidad pueden presentarse - debido a el método de carga equivalente - en la proximidad inmediata de los pies de la torre. Si usted desconecta la opción región de torre, la gama directa (distancia de pies de torre * Sqrt (2)) no se calcula alrededor de los pies de torre.

Segmentos por torre

Las torres se dividen en segmentos generalmente (la opción se fija a Auto) como conductores. Si usted elige, por ejemplo, 20 segmentos, una torre del tipo "Einebene" consiste en 120 segmentos. Si hay demasiados campos de palmo, la capacidad de máquina se puede agotar. Usted puede prevenir esto fijando segmentos por torre. Este valor es fijado a Auto por predefinición.

9.3 Ejecución de un cálculo

Un requisito previo para ejecutar un cómputo es un juego de datos de geometría cargado o incorporado. En caso de necesidad, un perfil de suelo puede ser puesto debajo además. (atención: Los perfiles de suelo existentes se cancelan cargando un GEO-fichero nuevo.)

Usted comienza el cómputo con el comando Campo B (o sea Campo E) del menú calcule. EFC-400 realiza solamente un cálculo si se modifica el juego de datos. Si usted desea forzar EFC-400 de recalcular la geometría, los datos actuales de cómputo tienen que ser rechazados al principio con el comando reajuste datos del menú calcule. Usted puede comenzar el cómputo luego con el comando Campo B (o sea Campo E) del menú calcule.

EFC-400 comprueba si el tamaño del área de cómputo se pueda realizar antes de comenzar el cálculo. EFC-400 elige uno de 3 modos de la memoria, dependiendo del tamaño del área de cómputo:

S - Modo Pequeño de Memoria

Hasta 15000 puntos,

El RMS, el pico y los componentes se conservan simultáneamente en memoria,

utiliza indicadores convencionales.

L - Modo Grande de Memoria

Máx. Puntos = 1/4 de la memoria central libre

RMS o pico en la memoria,

utiliza memoria global en el modo protegido.

XL - Modo Grande Adicional de Memoria

Máx. Puntos = 1/12 de capacidad libre del disco duro

RMS o pico en la memoria,

intercambio de datos al disco.

El modo de memoria y la memoria libre se exhiben durante el cómputo. Después de un primer cómputo de los campos eléctricos y magnéticos los datos se conservan en ficheros temporales de modo que la memoria central completa esté disponible para los nuevos cómputos. Por la misma razón no hay cómputo simultáneo del RMS y del pico en el modo grande de memoria.

Por el cómputo de todos los juegos de datos (B, BP, E, EP) en el modo grande de memoria, el cálculo tiene que ser ejecutado 4 veces. Después del cómputo los interruptores

RMS y Pico

Illus. Caja De la Selección Del Cómputo

de la caja de Selección de cómputo no se utilizan más para el nuevo cómputo sino para cambiar la exhibición (mientras que los datos de la geometría quedan sin cambio).

Si EFC-400 reconoce que la geometría ha cambiado, se cancele el juego actual de datos y el Campo E así como Campo B tiene que ser calculado otra vez.

Una interrupción del cómputo se puede realizar con <ESC> en cualquier momento.

Nota: El modo grande adicional de memoria se optimiza para el intercambio de los datos de cómputo de EFC-400 sin la pérdida considerable de la velocidad (el tiempo de cómputo aumento solamente por 5-10%). El modelo de evacuación afectará positivamente la exhibición de las ventanas gráficas.

9.4 Optimización del cómputo

Para la optimización del tiempo de cómputo, es importante conocer las opciones de EFC-400 y entender la operación del cómputo. El cómputo se puede acelerar por:

Reducir el número de segmentos: Los errores se pueden aumentar

Reducir el área de cómputo, o sea el número de puntos: Bajo ciertas circunstancias esto puede conducir a un aumento considerable de la velocidad. Una alta densidad de puntos está de hecho solamente requerida ortogonal a la línea dirección.

Aumentar los puntos de interpolación: Aumenta el error desproporcionadamente y se debe utiliza solamente junto con la interpolación dinámica. Atención: demasiados puntos de interpolación causan también una pérdida de velocidad porque los errores incluso en áreas lejos de elementos de geometría conseguirán tan grandes que interpolación dinámica calcula cada punto.

Reducir Segmentos por torre: Aumenta la velocidad

Inversión de matriz reducido y/o límite de distancia: Aumenta la velocidad de cálculo solamente si varios campos de palmo están presentes.

Elegir una frecuencia fija: Aceleración considerable

Considerar por favor que las acciones antedichas pueden aumentar el error del cálculo (pero no necesariamente).

Si usted elige también demasiados puntos de interpolación, esto se reconoce fácilmente por el dentado curso de las curvas. Con las geometrías complejas, sin embargo, esta necesidad no es tan obvia. El usuario debe tener una mirada en los estudios de caso, en los cuales se explican las dificultades.


10. Representación de datos

EFC-400 ofrece diversas posibilidades para representar los datos calculados. El área completo de cómputo siempre será representado.

Nota: Para comparar varios cómputos es posible abrir otro caso de EFC-400 en su PC. De todos modos, usted debe trabajar solamente con uno caso durante la construcción de una nueva geometría.

10.1 Selección de los datos de cómputo

Los datos de cómputo se seleccionan con los comandos Campo B/Campo E del menú y la casa de selección de cómputo ( respecto al RMS, al pico).

Después de un cómputo del campo magnético en el modo pequeño de memoria los juegos de datos que deben ser representados se seleccionan por

Visualice Rms - B-RMS

Visualice Pico - pico

Visualice Componentes - Componentes

(Bx, By, Bz)

del menú Visualice. Es también posible no seleccionar ningún juego de datos a modo que se exhibe un diagrama vacío.

Illus. Modo pequeño de memoria

Seleccionando el Campo E, EFC-400 comienza el cómputo del campo eléctrico (si ningunos datos existen). Después de la terminación usted puede utilizar los comandos de menú

Campo E - E-RMS

Visualice Pico - pico

Visualice Componentes - Componentes
(Ex, Ey, Ez)

para seleccionar un juego de datos.

Illus. Caja de selección de cómputo

Si su área de cómputo contiene más de 15000 puntos, EFC-400 cambia al modo grande de memoria por razones de la optimización de la memoria. Los componentes de las intensidades de campo no están así disponibles más. El cómputo se realiza solamente para el RMS o los juegos de datos de Pico. Por lo tanto, una caja de selección de cómputo aparece después de seleccionar el Campo B o Campo E en el cual el juego de datos deseado se puede elegir.

La selección renovada de un artículo de menú no causa ninguna modificación de la representación.

10.2 Ventana de Construcción

Illus. 3D-vista de la construcción

Usted puede mirar la geometría de cualquier 3D punto de vista arbitrario.

Elige el comando 3D Punto de vista del menú principal o del menú local. Todas las funciones de construcción , particularmente seleccione -, mover -, copie por ratón, por ejemplo, están completamente funcionando. Moviéndose en el espacio 3D usted puede leer los coordenadas relativos como de costumbre. Los objetos movidos mienten siempre en el plano del área real de cálculo. Para la construcción de plantas complejas usted puede ver ésos de cada punto de vista y también trabajar en ellos. El cubo y el símbolo de coordenada clarifican siempre el punto de vista.

La rotación es siempre local. Cuando usted amplia cierta región y rota el punto de vista, la rotación se hace alrededor de las piezas ampliadas de la geometría.

Las herramientas siguientes son provechosas durante la construcción:

Dirección de Objeto

Con F3 las direcciones del transmisor y de conductores son demostradas por las flechas pequeñas.

Objetos Activos

Los datos de transmisor y de conductores se pueden demostrar en la ventana de construcción (F4). En modo de LF EFC-400 dibuja todos los conductores activos en rojo mientras que los pasivos permanecen en gris.

Fases Coloreadas

Las fases de objetos pueden ser coloreados en la ventana de construcción (F5). Objetos indiferentes (con las fases diferentes a 0, 120 o 240 grados) se demuestran en gris.

Retículo de captura

El retículo de captura será activada por F9 – retículo de captura con./desc.. El retículo de captura está disponible en cualquier 3D Punto de vista, pero se dibuja solamente en la vista plana.

10.3 X/Y-Representación

Illus. X-representación

La X-representación dibuja una proyección de los datos de cómputo sobre el X-eje, la Y-representación en el Y-eje.

El cómputo del fichero 3TOWERS.GEO se representa en las figuras siguientes de varias maneras.

Si usted ha calculado datos a lo largo de una línea recta, usted verá un solo perfil. Después de computar un Array, varios perfiles sobrepuestos aparecerán.

En los gráficos XYZ y estadística cualquier clase de área de cómputo se puede representar.

Illus. Y-representación

10.4 Z-Representación

Illus. Z- representación

La Z-representación demuestra una proyección de los datos de cómputo sobre el Z-eje. En el primer vistazo, esto puede parecerse inusual. Puesto que el área de cómputo miente normalmente en una altitud constante (por ejemplo 1m), todos los datos son sobrepuestos en una línea cuya altitud corresponda a la intensidad máxima de campo.

EFC-400 permite el cálculo de áreas verticales de o inclinados de cómputo donde la Z-representación es útil a veces.

10.5 2D- Representación

Illus. 2D-representation (horizontal)

En la 2D-representación EFC-400 demuestra una proyección de los juegos de datos sobre el XY -, XZ- o el YZ-plano. En el XY-plano el punto de vista se puede rotar.

Las intensidades de campo entre dos líneas equipotenciales se llenan de uno color. Una 10-nivel gradación de color será siempre exhibida que puede ser ajustado por el usuario. Para hacer esto, el comando Colores del menú Opciones debe ser ejecutado. Es también posible asignar el mismo color a varios niveles.

La función Zoom se permite en el modo 2D- representación, pero está solamente disponible si:

un área de cómputo existe (más que una sola fila)

Illus. 2D-representation (vertical)

y se satisfacen las condiciones siguientes:

a) área horizontal (dz = 0, z_cambio = 0) o un plano vertical paralelo al x-eje (dy = 0, y_cambio = 0)

b) el Array es cartesiano (dy = 0)

La rotación del 3D-Punto de vista es posible para la 2D-vista. Simplemente selecciona '3D-Punto de vista' del menú local y gira el cubo que aparece. Entonces usted recibe un trama real de superficie 3D. Como es demostrado en el dibujo la superficie incluye el perfil de suelo (si está conectado) con la topografía encima.

Los datos de medición se pueden agregar a los datos de cálculo o se pueden demostrar sin el cálculo o aún sin ninguna geometría. La anchura de la malla es ajustable debajo del artículo Pantalla del menú parcial de Ajustes avanzados.

EFC-400 tiene con frecuencia solamente un retículo áspera de los puntos de cómputo en la 2D- representación. Por lo tanto, EFC-400 interpola puntos intermediarios para cubrir el área entero. Dependiendo de la cantidad de datos, EFC-400 utiliza una de varias rutinas gráficas adaptadas para asegurarse de que los grupos grandes de datos están exhibidos solamente en la resolución de pantalla.

Para una representación rápida es posible apagar la interpolación gráfica y demostrar los datos crudos de cómputo vía la opción Datos crudos en 2D-Vista del diálogo ajustes avanzados | pantalla.

Optimización del arreglo de la exposición:

La exhibición de la 2D- representación puede ser acelerada fijando el variable de dos pasos. Después que la 2D- representación es dibujado aproximadamente por EFC-400 en el primer paso y el retículo se refina en el segundo paso para emparejar la resolución de pantalla. Sin embargo, este método se elige solamente, si el retículo de los puntos de cómputo es 4 veces más cruda que la resolución de pantalla. Esto sucede con frecuencia cuando usted amplia y conduce a una aceleración considerable de la representación. El ajuste prefijado está CONECTADO.

10.6 Isolíneas

Illus. Isolíneas

La representación de Isolíneas esencialmente corresponde a la 2D- representación. Sin embargo, las gamas entre las líneas no se llenan.

Para los ajustes de color y los requisitos previos de la representación de Isolíneas consulta por favor el capítulo anterior.

Debido a el cómputo extremadamente rápido de las Isolíneas es posible que una línea contenga un pixel de color del paso adyacente de color. Sin embargo, esto se refiere solamente a la representación. Si usted exporta los datos, este efecto no ocurre.

El Zoom está también disponible en la representación de Isolíneas en caso de que los requisitos descritos en la página anterior se satisfagan. Durante la exportación de las Isolíneas EFC-400 automáticamente desconecta el Zoom.

10.7 3D- Representación

Illus. Interfaz de Realidad Virtual 3D

La 3D- representación exhibe los datos de cómputo en el interfaz de Realidad Virtual, donde usted también puede modificar la geometría como en la ventana de construcción.

Nota para viejo 3D- representación: Si la opción para dibujar los perfiles de suelo en el diálogo Catastro del menú opciones se conecta (con.), el perfil se dibuja en gris. Un valor de altitud que refiere al Z-eje se exhibe en el lado derecho del marco. El escalamiento se realiza siempre de modo que la altitud del perfil sea 1/10 del eje de pantalla de exposición.

Illus. viejo 3D- representación
(líneas ocultadas)

10.8 Estadística

Illus. Estadística

Todos los datos se clasifican y se exhiben por tamaño en modo de la estadística. Por ejemplo, podemos ver qué intensidad de campo se excede en 40% de un área.

Además, algunos detalles útiles se demuestran, por ejemplo:

valor medio

valor máximo

L50-Percentil

L05-Percentil

L95-Percentil

desviación estándar

Observa que los resultados estadísticos son solamente exactos si el programa está en modo pequeño de memoria. En otro caso EFC-400 muestra solamente 15000 puntos aleatorios del juego de datos.

10.9 Asignar un título

Illus. Representación con un título

Si la opción título en la sección estándar del diálogo opciones se activa, el título definido en el mismo diálogo se exhibe en la ventana gráfica. El título secundario puede consistir de 240 caracteres.

10.10 Escalar Datos

es prefijado que EFC-400 escala los juegos de datos al máximo. En el modo pequeño de memoria el máximo se toma los datos de pico o del cómputo pasado.

Esto se aplica a todos los modos de representación con la excepción de la XYZ- representación y de la estadística.

Si usted desea escalar los datos a un valor arbitrario (por ejemplo a un valor crítico), usted puede incorporar este valor en el campo escale Datos máx. de la sección extendido del diálogo Opciones. Esto es útil particularmente si usted desea crear Isolíneas en intervalos predefinidos.

Si usted ha permitido la opción retículo en la sección estándar del diálogo Opciones, EFC-400 deposita los datos con un fino retículo de escalamiento. Para esto retículo, EFC-400 elige los números entero, las décadas etc.

10.12 Zoom

Illus. Zoom de un gráfico

En la 2D-representación usted puede activar el modo Zoom. Ejecutando el comando zoom del menú Barra de herramientas usted puede seleccionar uno de los artículos siguientes del menú parcial:

Todos restaura el tamaño de pantalla original (ningún zoom)

Anterior restaura la vista ampliada anterior

Ventana un rectángulo se puede dibujar con el ratón que define el área nuevo de exhibición

para ajustar la escala de pantalla a sus deseos.

Cuando se enfoca cierta parte de la geometría, es posible mover la vista para seguir los cables por ejemplo presionando las teclas de cursor (- >, < -…).


11. Conservar Datos

11.1 Geometría

Los datos de geometría se almacenan en dos maneras. En una mano se pueden conservar con el artículo Salve Geo como o con el artículo Salva Geo del menú Fichero.

Por otra parte, un fichero de datos de la geometría se crea con el mismo nombre al almacenar los datos de cómputo.

El Procedimiento al conservar la geometría con el artículo de menú Salve Geo como:

Abre el menú Fichero en la ventana principal y selecciona artículo de menú Salve Geo como. Luego aparece seleccione fichero diálogo donde usted puede incorporar el nombre del fichero de datos de la geometría. En el seleccione fichero diálogo todos los ficheros con la exvoltaje GEO en el directorio de trabajo se enumeran. Usted puede almacenar la geometría actual bajo nuevo nombre de fichero o sobrescribir una geometría ya existente. Para sobrescribir un fichero más viejo, selecciona el nombre de fichero de la lista y empuja el botón OK. Para crear un fichero con un nuevo nombre, incorporar el nombre de fichero en el campo con el nombre nombre de fichero. La exvoltaje se puede omitir.

Salve Proyecto Como

Al trabajar en proyectos complejos, incluyendo por ejemplo mapas, los datos de medición por ejemplo, el proyecto completo se pueden duplicar usando la función salve proyecto como.

Elimine Proyecto

Usted incorpora el nombre y EFC-400 elimine todos los ficheros que pertenecen al proyecto.

11.3 Datos de Cómputo

Conservar los datos de cómputo es posible en la ventana principal con los artículos de menú

Salve datos como - conservando con un nuevo nombre de fichero

Salve todos los datos - conservando de los datos de campo B y E

Salve datos - conservando el grupo de datos actual

del menú Fichero.

Los datos de cómputo se conservan en el formato del fichero binario con las extensiones * E , * B, * EP y * BP.

Tipo | Modo Grande de Memoria | Modo Pequeño de Memoria
* E | RMS-datos E-campo | Datos completos del E-campo
* B | RMS-datos B-campo | Datos completos del B-campo
* EP | Pico-datos E-campo | -
* BP | Pico-datos B-campo | -

El fichero correspondiente de geometría se almacena bajo mismo nombre al conservar los datos de cómputo. Esto es necesario porque el juego de datos de cómputo no contiene ninguna información de la geometría y los datos de cómputo no se pueden exhibir sin la geometría necesaria.

La conexión entre los datos de cómputo y los datos de geometría se asegura asignando la misma fecha a los ficheros correspondientes.

Si un fichero de geometría, a el cual los datos de cómputo se han añadido ya, se almacena bajo mismo nombre, los resultados del cómputo almacenados antes de que pierden su validez y no se pueden cargar más.

Nota: Si un fichero de geometría se sobrescribe inadvertidamente antes de que se hayan realizado las modificaciones necesarias, la validez de los resultados de cómputo se pueden restaurar con la herramienta especial SetTime. Sigue las instrucciones dadas por el programa y fijar la fecha del fichero de datos de cómputo y del fichero de geometría al mismo valor. Después de esta operación los datos de cómputo se cargue automáticamente con la geometría otra vez.

Además al programa SetTime (sincronización de dos ficheros), la herramienta SetFTime se entrega con EFC-400. SetFTime permite el ajuste de la fecha de fichero de todos los ficheros en un directorio incluyendo todos los directorios parciales.

Con el artículo de menú Salve Datos usted puede almacenar el juego de datos exhibido (se almacena solamente un solo juego de datos).

Los datos serán conservados como ficheros de *.B o *.E, si EFC-400 está en el modo pequeño de memoria. Los ficheros del tipo *.B, *.E, *.BP y *.EP se crean en el modo grande de memoria dependiendo de los juegos calculados de datos.

El seleccione fichero diálogo fija automáticamente la exvoltaje correcta del fichero conservado. El usuario simplemente tiene que incorporar el nombre de fichero. No se aceptará ninguna otra exvoltaje.

El artículo de menú Salve todos datos conserva todos los datos de cómputo, incluso si están en el fondo. Todos los datos de Campo de B y de E se pueden almacenar en uno paso de esta manera.

Formato de datos comprimido

EFC-400 ofrece la facilidad de almacenar los datos de cómputo en un formato comprimido de fichero. Para hacer esto usted tiene que fijar el variable modo de compresión = CONECTADO. Con límite de compresión = x usted puede fijar un valor debajo de el cual EFC-400 rechace datos de cómputo. Por ejemplo, si usted desea descuidar todos los datos de las intensidades de campo debajo de 0.1µT (o de 0.1V/m), límite de compresión tiene que ser fijado a 0.1. EFC-400 comprime datos solamente si una disminución de volumen de por lo menos 50% es obtenible. EFC-400 distingue independientemente entre los juegos de datos normales y comprimidos. Si usted utiliza con frecuencia las áreas grandes de cómputo que contienen solamente algunas líneas de transmisión, el volumen requerido puede ser reducido hasta 10% o menos.


12. Imprimir Datos

12.1 Gráficos

Illus. Diálogo de Disposición de Impresora

El contenido de la ventana activa es imprimiendo por el artículo Imprima del menú Fichero. Imprenta se realiza con el conductor actual seleccionado de la impresora de Windows™, que se puede fijar en el diálogo disposición de impresora…. El artículo disposición de impresora … está disponible en el menú Fichero.

Además la función hardcopy (<imprima>-tecla) se puede utiliza para crear las capturas de pantalla, que se pueden insertar en otros documentos (usando el portapapeles).

La opción Resolución del diálogo disposición de impresora… determina si la resolución de pantalla (pantalla) o la resolución de impresora (impresora) se utiliza para imprimir.

Ajuste del tamaño de pluma

Esta característica permite el ajuste de la anchura de pluma. Las anchuras de línea se refieren a la imprenta y a las líneas en las ventanas gráficas. Con el comando TAMAÑO DE PLUMA del menú OPCIONES las anchuras de línea se pueden ajustar:

0 - Línea del vertimiento

1 - 1 pixel

2 - etc.

Durante la instalación de EFC-400 en la configuración estándar todas las anchuras de pluma se fijan a cero. Esto conduce a los buenos resultados en todas las pantallas de exhibición y la mayoría de las impresoras.

Dependiendo de la resolución ( impresora/pantalla) puede suceder que líneas faltan en las imprentas de B/N. En las impresoras láser este problema se puede solucionar seleccionando el formato HPGL.


13. Exportación de Datos

13.1 Visión general

Los datos calculado por EFC-400 se pueden exportar como ficheros de ASCII para el propósito de procesamiento posterior (por ejemplo, de crear presentaciones o evaluaciones estadísticas). Los formatos específicos de exportación están disponibles para los programas MS-Excel™ y Stanford Graphics™. Para el procesamiento de los datos de cómputo el gráfico de Isolíneas se puede conservar en el formato de fichero de DXF (por ejemplo AutoCad™).

Al usar el artículo Exporte del menú Fichero, EFC-400 exporta los datos visibles. La tabla siguiente demuestra los modos posibles de exportaciones dependiendo del modo de representación.

 |  |  | Representación |  |
 |  | XYZ-eje | 2D-vista | 3D-vista | Isolíneas
 | Array de ASCII (*.TXT) | x | x | x |
 | Isolíneas (*.DXF) |  |  |  | x
 | Patrón rayado (*.DXF) |  |  |  | x
Tipo de exportación | 2D-Solid (* DXF) |  |  |  | x
 | Datos de XYZ (*.DXF) | x |  |  |
 | Array de colores 4D (*.TXT) |  |  | x |
 | Array de Vector (*.TXT) |  |  | xx |
 | BMP/JPG/WMF | x | x | x | x
 | Copie al Portapapeles | x | x | x | x

x cualquier ajuste de los parámetros Opciones es posible
xx un requisito para la exportación de vector es el ajuste siguiente en el diálogo técnico del menú Opciones:

Campo dependiente de tiempo = Conectado

Nota: Los dígitos fraccionarios para la exportaciones se pueden ajustar.

13.2 Exportación de ASCII (TXT)

La exportación de ASCII está disponible para las representaciones de X, de Y, de Z, de 2D y de 3D ejecutando el comando ASCII Array del menú parcial Exporte. El nombre de fichero se puede incorporar en seleccione fichero diálogo. (la exvoltaje *.TXT es prefijado).

La exportación de ASCII conserva los datos actualmente visibles de las vistas X, Y, Z, 2D y 3D. Los datos se almacenan en una forma tabular, para poderlos importar a muchos programas (por ejemplo MS-Excel™, ve el apéndice B: Formatos de datos).

a) X, Y, Z-representación:

una tabla de dos columnas con coordenadas y datos de cómputo

b) 2D y 3D- gráfico:

un array de los datos de cómputo con

X, Y-coordenadas

Illus. Superficie-Trama de Stanford Graphics

Esta figura fue creada con el software Stanford Graphics™ usando la exportación de ASCII de la 3D-vista. (geo fichero : 11TOWERS.GEO).

13.3 Exportación de DXF

Isolíneas

La exportación de Isolíneas se invoca con el artículo Isolíneas en el menú parcial Exporte. El seleccione fichero diálogo permite la entrada del nombre de fichero. (la exvoltaje *.DXF es prefijada).

EFC-400 rediseña el gráfico de Isolíneas posteriormente y determina los coordenadas de los segmentos individuales de Isolínea. Primer Número de Capa es el número de la capa que contiene el primer paso de Isolínea. Se define en el diálogo Catastro del menú Opciones. Las Isolíneas posterior se numera en serie (10 capas en conjunto). EFC-400 clasifica los segmentos de Isolínea a polilíneas y conserva éstos con una resolución de 0.001m en disco duro. Esta operación puede tomar un cierto tiempo, especialmente para las áreas grandes de cómputo. Observa por favor que un retículo suficientemente fino del área de cómputo tiene que ser seleccionada porque de otra manera los errores de resolución en la estructura de Isolínea pueden ocurrir.

Illus. Sección de línea de transmisión con Isolíneas en AutoCAD™

Nota: El escalamiento de las Isolíneas se ajusta en el diálogo Extendido con el variable escala Dat. máx.

EFC-400 utiliza el fichero EFC-400.dxf prefijado para exportar e insertar los polilíneas en el formato de fichero DXF. EFC-400.dxf es un dibujo vacío de AutoCAD™, que contiene las capas ya predefinidas (1-10). Esto garantiza que las Isolíneas importadas a AutoCAD™ tienen colores predefinidos. Si usted necesita otra gradación de color, las capas se pueden cambiar después.

Es también posible sustituir el fichero de EFC-400.dxf totalmente.

Nota: El fichero de EFC-400.dxf debe ser disponible para la exportación, en otro caso errores pueden ocurrir.

Nota: En caso de áreas enormes de cálculo la exportación de isolíneas sea lenta debido a la clasificación de los segmentos a las polilíneas. Si los polilíneas no son necesarios, elige el modo Isolíneas sin clasificar (opciones | ajustes avanzados | exporte) que es mucho más rápido.

PATRÓN rayado

Esta función exporta un patrón horizontal rayado que llene las áreas dentro de las Isolíneas. La separación de las líneas corresponde a dy o sea z-cambio/y-cambio. El tercer coordenada rayado miente en el plano de cómputo. Los conductores, el transmisor y las torres no se exportan incluso si son visibles. Utiliza por favor la función Exporte geometría para este propósito.

2D SÓLIDO

Esta función exporta los datos de cómputo como áreas rectangulares llenadas (SÓLIDOS). La resolución puede ser determinado por el usuario, la trama de cómputo es prefijado. Si se fija una resolución más alta, EFC-400 interpola rectángulos intermedios análogo al 2D-trama. (los objetos se exportan con Exporte geometría).

Nota: En el caso de los juegos de datos y de las altas resoluciones el fichero de exportación puede sea muy grande. En caso de necesidad, los ficheros más pequeños de la función de exportación del patrón rayado de DXF pueden ser preferidos.

Nota: AutoCAD™ R12 llena los SÓLIDOS solamente en la vista superior. En otras vistas el límite del área simplemente aparece.

XYZ Perfil de datos

Esta exportación facilita la conservación de perfiles transversales incluyendo sistemas de coordenadas en el formato de DXF fichero. Los datos se escriben en la capa DATOS.

3D – 2D DXF formato

Los datos en el DXF-formato son exportados como 3D-objetos por estándar: Las líneas de transmisión se construyen en el plano del dibujo (xy -plano) y las Isolíneas mienten en el plano de cómputo. Por lo tanto usted verá solamente una línea de color después del cómputo de una sección horizontal, a condición de que usted no sale de la vista superior de su CAD aplicación. Porque algunos programas gráficos no ofrecen una 3D-representación, usted puede cambiar la DXF-exportación con la variable

3d dfx exportación = con./desc.

para reducir el formato a 2D. Entonces los datos de exportación serán rotados por EFC-400 y proyectados al xy-plano (z = 0). Además, la importación de 2D-objetos es substancialmente más rápida en muchos usos. Utilizar siempre la exportación 2D si usted desea solamente encajar datos en ficheros de texto etc.. Utiliza la exportación 3D si usted desea trabajar en los objetos de EFC-400 o representados en la vista tridimensional.

13.6 Exportación de BMP

Cada ventana gráfica y la geo-ventana se pueden conservar como BITMAP. La profundidad de color de la BITMAP depende de los ajustes del tablero gráfico, a excepción del modo 64k-colors en el cual la conservación de BITMAP no es posible.

13.7 Exportación de WMF

El gráfico de EFC-400 y las geo-ventanas se pueden conservar como Windows Metafile (WMF). Análogo con el comando antedicha la ventana actualmente activada se conserva.

Nota: No utiliza el formato de WMF para la 2D-vista porque el fichero puede sea muy grande. Es una idea mejor conservar la 2D-vista como BITMAP.

13.8 Copie al Portapapeles

Las ventanas gráficas de EFC-400 se pueden copiar como BITMAP al Portapapeles en cualquier momento.

El comando copie al Portapapeles está disponible en el menú parcial Exporte y en el pop-up-menú (botón de ratón derecho en ventanas gráficas). El atajo es: < Ctrl+Ins > o < Ctrl+C >.


14. Biblioteca de torre y de cable

14.1 Editar la biblioteca

Illus. Administrador de Biblioteca

Las bibliotecas son manejadas por el Administrador de biblioteca, que se invoca ejecutando el comando Biblioteca del menú Objeto.

Es necesario abrir una geometría antes de que usted pueda abrir el Administrador de biblioteca.

Las funciones siguientes están disponibles en el Administrador de biblioteca:

< PgUp >, - cambia entre

< PgDn >, elementos de una biblioteca

"<" - botón,

">" - botón

Botón OK - sale el Administrador de biblioteca

Botón cargue Bib. - abre una biblioteca

Botón salve Bib. - conserva alteraciones de una biblioteca o sea conserva una biblioteca con nuevo nombre
Botón nuevo - crea un nuevo
elemento

Botón elimine - elimina tipos desde biblioteca

Botón edite viga - trabajar en las vigas

< TAB > - cambia entre los campos de entrada

Procedimiento de editar un elemento de biblioteca:

El foco está inicialmente en la lista de los objetos de biblioteca en el Administrador de biblioteca.

Usted puede cambiar entre los tipos individuales con los botones > < y las teclas < PgDn > < PgUp>.

Si usted desea seleccionar cierto elemento de la lista, usted puede identificarlo por su nombre o su No. de elemento de biblioteca.

Elimine quita el elemento actualmente seleccionado de la biblioteca.

Con la función Nuevo un nuevo tipo puede ser insertado (véase el capítulo Agregar sus tipos propios).

Si usted ha modificado una biblioteca sin conservar, las modificaciones son solamente válida durante la sesión de trabajo actual (véase la sección Conservar Biblioteca).

Editar los parámetros:

Si se selecciona el tipo deseado, usted puede incorporar los parámetros con el editor de parámetros integrado. Con las teclas de cursor usted puede cambiar entre los parámetros.

La única restricción comparado con el Administrador de torre está que los parámetros de posición de las coordenadas X, Y y Z no se pueden insertar (predefinido a (0.0.0)).

Illus. Esquema del Administrador de Biblioteca

Los parámetros para insertar son:

Nombre de elemento - nombre del elemento

Altura de torre - altitud de la torre

Anchura en la base - anchura del área baja

Ángulo (X-eje) - ángulo al X-eje

No. de viga - número de vigas (máx. 12)

Número de pies - número de los pies de torre
(prefijado = 4)

Nombre de fichero - nombre del fichero de *.PCX, *.GEO y *.TOW

Una descripción más detallada de los parámetros se da en la sección Torre del capítulo Inserción de datos.

El acceso a los conductores integrados de las torres de biblioteca es posible con los botones config. de sistema de y config. de conductor.

Configuración de Sistema

Illus. Configuración de Sistema

Las funciones importantes son:

Nuevo/Elimine - agrega o quita los sistemas

de torre

No. de cond. de parte - inserción del número de
conductores de parte

No. de cond. de tierra - inserción del número de
conductores a tierra

Si se crea una torre nueva, los puntos siguientes se deben tener presente:

La suma de conductores y de conductores a tierra para una torre es 26 al máximo (8 sistemas y 2 conductores a tierra).

El número de los conductores a tierra se incorpora en el campo de editar No. de conductores a tierra. Para agregar conductores a tierra, usted tiene que aumentar solamente este parámetro. El disminuyo de este parámetro cancele conductores a tierra.

Los conductores de nuevos sistemas (o de nuevos conductores a tierra) mienten en la base de la torre inmediatamente después de su producción. Es necesario ajustar sus posiciones manualmente.

Un conductor se puede especificar vía el cociente de las secciones transversales Al/Ac o vía la entrada del radio (el radio tiene prioridad).

Illus. Configuración de Conductor

Configuración de Conductor

La Configuración de Conductor en el Administrador de biblioteca es idéntico a la configuración de conductor del Administrador de torre con la excepción del botón Ajuste lo que falta. La diferencia es causada por el hecho que el Administrador de biblioteca se utiliza par configurar torres de biblioteca, mientras que el Administrador de torre maneja torres de la geometría.

14.2 Cargar / Conservar

Cargar:

Una biblioteca que se carga en el Administrador de biblioteca está disponible en el Administrador de torre (por ejemplo Administrador de cable o de ferrocarril). Si usted desea insertar los objetos en la geometría que no se contienen en la biblioteca actual, usted puede abrir una biblioteca nueva con el Administrador de biblioteca.

En vez de sustituir la vieja biblioteca por la nueva usted puede también Añadir una biblioteca de otra trayectoria a la que existe.

Para un cambio rápido de bibliotecas hay el botón Cambie Bib. dentro de los Administradores de objeto.

Para abrir una biblioteca, proseguir de la forma siguiente:

Illus. Diálogos Cargue y Salve

Cambia al Administrador de biblioteca y presionar el botón Cargue Bib.. Usted verá un diálogo que demuestre una lista de las bibliotecas actualmente disponibles. Seleccionar una de las bibliotecas y empujar el botón OK o interrumpir el proceso de cargar con el botón Elimine. Después de terminar el proceso de cargar usted puede corregir la biblioteca cargada o cambiar al Administrador de torre con OK.

Conservar:

Si usted ha modificado una biblioteca de torre y desea conservarla con un nuevo nombre, usted puede utilizar el botón Salve Bib..

Un diálogo que exhibe las bibliotecas disponibles aparecerá en la llamada de la función Salve Bib.. Selecciona un nombre de biblioteca para sobrescribir una biblioteca existente o para incorporar un nuevo nombre (confirma con OK).

Nota: La creación de una biblioteca es una operación compleja que es proporcionada por la función Salve Bib.. Un directorio con el mismo nombre que la biblioteca se crea. Una biblioteca se elimine quitando el directorio correspondiente con un Administrador convencional de fichero.

14.3 Agregar sus propios tipos

Illus. Administrador de Biblioteca

Usted puede incluir nuevos tipos en la biblioteca con el Administrador de biblioteca.

Una biblioteca puede contener un máximo de 500 objetos. Si hay menos de 500 objetos disponibles en la biblioteca, el botón nuevo se puede utilizar para crear torres nuevas (por ejemplo el botón nuevo cable para crear un cable nuevo).

Creación de una variante de tipo:

Si usted desea crear una variante de un tipo contenido ya en la biblioteca, cambia a este objeto con < PgUp >, < PgDn >, los botones de flecha, o el ratón. Entonces ejecuta la función Nuevo. Un duplicado del tipo actual se crea.

Illus. Esquema del Administrador de Biblioteca

El duplicado contiene los parámetros del objeto de su predecesor.

Nota: El nombre de fichero de parámetro es fijado a TOWERXXX por estándar con el número XXX correspondiendo a la posición del nuevo tipo en la lista de objetos disponibles (1..500).

Si la biblioteca se conserva con la función Salve Bib., se crea un tipo fichero de geometría (*.TOW), un fichero de geometría con los conductores y un PCX-bitmap o un BMP-fichero. Los ficheros nuevos tienen el nombre que se exhibe en el editor de parámetro. Usted debe incorporar un nombre significativo para el parámetro Nombre de fichero para poder asignar fácilmente los ficheros más tarde.

Illus. Estructura de Biblioteca

La Illus. Estructura de biblioteca demuestra los directorios en los cuales se almacena los tipo ficheros.

Después de que se crea el nuevo tipo, usted puede modificar sus parámetros con el editor de parámetro. El foco está en el campo para la inserción de nombre de elemento. Incorpora por favor el nombre que el tipo tendrá en la biblioteca.

La operación de la inserción se explica detalladamente en la sección Torre del capítulo Editar una geometría.

La creación de un nuevo tipo:

Si usted desea crear un tipo de el cual ninguna variante y ninguna figura existe en la biblioteca, usted debe proceder primero de la misma manera como crear una variante. Conserva la biblioteca con la función Salve Bib.. Para asignar una nueva figura al nuevo tipo, es necesario entender el principio según que EFC-400 archiva bibliotecas:

Para cada biblioteca, se crea un directorio que tiene el mismo nombre como la biblioteca sí misma. Este directorio contiene los ficheros *.TOW y *.GEO. Los bitmaps de tipo se almacenan en un directorio secundario de la biblioteca con el nombre PCX o BMP (véase a Illus. Estructura de Biblioteca).

Si usted desea insertar su propia bitmap en la biblioteca, teclear dos veces en el dibujo real o empuja el botón Edite dibujo. La herramienta WF-Pintura (o su propia herramienta especificada bajo ajustes avanzados | herramientas) se abre, para permitirle modificar o sustituir el dibujo con un nuevo. Si no había dibujo usted recibe una vacía bitmap.

Crear una nueva bitmap:

Si usted tiene un dibujo del objeto deseado, usted puede convertirlo a dígitos con un escáner. En caso de que el tipo esté disponible en un programa de CAD, exportarlo como bitmap. Convierte el fichero de la imagen al BMP-formato y ajusta el tamaño del fichero a 320x340 pixel.

Después de que usted haya preparado el fichero de BMP, copiarlo a WF-Pintura y sustituir el viejo fichero de la imagen con el nuevo.

La creación de un nuevo tipo de cable:

Un cable nuevo es generado por el comando Nuevo cable. El diálogo que aparece es el mismo como construya cable. Permite especificar la sección de conductor de la cual EFC-400 calcula la distancia de conductor.

Si la opción ningunos conductores a tierra se permite solamente conductores se crean. Entonces el número de conductores se restringe siempre a un múltiplo de 3.

El cable se puede crear con la compensación de fase (véase la caja de comprobación correspondiente). En otro caso el cable representa el peor caso.


15. Configuración

15.1 Cargar/Conservar

EFC-400 conserva la configuración fijada por el usuario en el fichero de EFC-400.cfg al salir del programa. Esto garantiza que usted puede continuar su trabajo con la misma configuración al recomienzo.

Si usted desea conservar la actual configuración bajo nuevo nombre, usted tiene que elegir el artículo Salve config… del menú Opciones. El seleccione fichero diálogo pedirá que usted inserta el nombre de fichero. Confirmando con el botón OK, la configuración se almacena y se puede cargar en cualquier momento.

Para cargar una configuración el comando Cargue config. del menú Opciones se debe seleccionar. El seleccione fichero diálogo que aparece lista todos los ficheros de configuración que existen. La nueva configuración se cargar seleccionándola con el ratón y confirmándola con el botón OK.

Los ficheros de configuración son ASCII ficheros en los cuales usted puede trabajar con un editor de textos ordinario. Sin embargo, cuida de no cambiar la estructura (no inserta líneas vacías).

Nota: Si usted ha eliminado el fichero de EFC-400.cfg por error, el fichero de configuración se crea automáticamente con los valores estándares la próxima vez que usted comienza el programa.

15.2 Configuración Automática

Activando el artículo configuración automática del menú Opciones usted define que la configuración está almacenada y abierta simultáneamente con el fichero de datos de geometría.

En esta manera, usted puede utilizar una configuración que se modifique para la geometría específica:

a) al almacenar la geometría, un CFG-fichero con el mismo nombre se crea.

b) al abrir una geometría, la configuración correspondiente se abre automáticamente.

Observar que todos los parámetros, excepto la configuración automática, se fijan al cargar una configuración automáticamente.

Configuración Automática tiene una función especial dentro del modo de grupo. Con el fichero de configuración los ajustes de cálculo que pertenecen a la geometría se fijan automáticamente. De esta manera se asegura que durante el cómputo consecutivo en el modo de grupo, la configuración correcta se carga siempre.

15.3 Plantillas

Al crear una nueva geometría usted puede seleccionar una plantilla predefinida. Las plantillas están disponibles para las líneas de transmisión de potencia, el cable, la potencia o las estaciones terminales. Todos los ajustes básicos se dan ya para ese caso específico. Para evitar la pregunta de plantilla mientras que crear nuevos geometrías, apaga Opciones | desktop | plantilla en nuevo.

La función Nuevo Proyecto siempre llama el diálogo de plantilla y abre el Proyecto-Info.

Conservar sus propias plantillas

Además usted puede conservar sus propias plantillas que contienen sus ajustes reales. Por eso ejecuta Opciones | Salve plantilla y sus ajustes será conservado. Las plantillas se pueden encontrar en la plantilla del directorio parcial.

15.4 Ajustes de Color

Illus. Cambie Colores de Usuario

Usted puede especificar el interfaz de usuario de EFC-400 según sus necesidades y elegir la gradación de color de la 2D-representación con los ajustes de color.

Para realizar una modificación de color elige el artículo colores … en el menú Opciones.

Para cambiar el color de fondo, por ejemplo, selecciona la opción Fondo con el ratón y cambia el color usando una caja de color o ajustando los RGB-valores.

Opción de color

Hotkey

Significado:

Fondo | B | fondo
Mapa | M | color de mapa
Hotkey | H | color de hotkey
Texto | T | color de texto
Datos | D | datos
Unidad | U | unidades de diagramas

Illus. Diálogo de Color

Los procedimientos para los otros ajustes de color son mismo. Usted puede salir el diálogo con el botón OK.

Nota: Si usted ha fijado el color de texto al color de fondo, el texto no es visible más. La restauración de los viejos ajustes es difícil ahora. Usted puede solucionar este problema saliendo EFC-400 y cancelando EFC-400.cfg.

Las cajas de color etiquetadas con los números 0 a 10 se utilizan para ajustar los colores de impresión definido por el usuario de la 2D-representación y la representación de Isolíneas (véase a Illus. Diálogo de Color).

Las gamas marcadas con los números 0-10 corresponden a las 11 gamas de escalamiento.

Ajuste de color de las imágenes de fondo

Si una imagen de color se carga en el modo 256-color, EFC-400 intenta adaptar la paleta a su propia gama de colores. Porque la paleta usada por EFC-400 tiene prioridad para la representación de Isolíneas, errores de pureza de color pueden ocurrir. La calidad del ajuste en la paleta de sistema depende del ajuste de la variable ajuste la gama de colores = con./desc.. Observar que un ajuste de alta calidad causa un rato más largo de la acumulación de la pantalla. Los mejores resultados se pueden alcanzar en modo de 64k-color o de color genuino.

Actualización de los colores de fondo

Si EFC-400 funciona en el modo 256-color el cambio a otro aplicación de Windows™ (también usando una paleta 256-color) conduce a un cambio de la paleta actual. Esto tiene la consecuencia que la 2D- y Isolíneas-trama se representa temporalmente con colores incorrectos. Si EFC-400 se activa otra vez, restaura inmediatamente los colores originales (sin rediseñar). Si usted también quiere que EFC-400 ajusta la paleta de color del fondo, el ajuste

Actualice Paleta = CONECTADO

tiene que ser insertado (solamente necesario en el modo 256-color). Los colores pueden todavía diferenciar levemente de los colores originales del primer plano con este ajuste, pero el acuerdo es mejor. Una desventaja es que las vistas 2D, de Isolíneas y de construcción se rediseñan (si están abiertos) al activar EFC-400 .

15.5 Caracteres

Illus. Diálogo de Caracteres

Los caracteres se pueden elegir libremente para las ventanas geo y gráfico. El tamaño de los caracteres no puede ser alterado. Ejecutando el comando Caracteres del menú Opciones se activa el diálogo de selección (véase a Illus. Diálogo de Caracteres).

Para exhibir las otras ventanas, EFC-400 utiliza el carácter Arial. Si usted ha quitado este carácter de su ambiente de Windows™, usted tiene que instalarlo otra vez.


16. Opciones

 Top Previous

16.1 Standard

Illus. Standard Diálogo

El diálogo Standard ofrece las opciones básicas para el control de las ventanas gráficas:

Marco Retículo fino de escalamiento (con./desc.)

Rejilla 3D Retículo 3D (con./desc.)

Objetos exhibición de los objetos (con./desc.)

Líneas ocultadas 3D-vista con líneas ocultadas (con./desc.)

Título texto de título (con./desc.)

16.2 Extended

Illus. Extended Diálogo

La sección Extended proporciona las funciones para aumentar el funcionamiento de cómputo:

Puntos de interpolación número de puntos de interpolación

Interpolación dinámica algoritmo dinámico de interpolación

Auto segmentos segmentación automática para
Cálculos del campo E

Inversión de matriz reducido inversión de una matriz escasa

Límite de distancia límite de distancia para interacción

Escala dat. máx. / escalamiento y

Auto Escalamiento unidades de usuario definido por usuario

Nota: Si el auto escalamiento se desactiva, una declaración de la unidad se puede realizar. Las unidades aplican a la representación y a la exportación de los datos de cómputo. Las unidades se conservan junto con la geometría para preservarlas para el cargamento renovado.

16.3 Técnico

La sección Técnico proporciona las funciones para los aplicaciones en temas técnicos/científicos

Illus. Diálogo Técnico

El Técnico ofrece las características siguientes:

Tipo de voltaje voltaje de fase o de sistema

Campo dependiente del Tiempo valores instantáneos de la intensidad de campo

Sección transv. Al/Ac inserción alternativa del cociente de sección transversal o del radio del conductor

Tierra conductora tierra conductora (con./desc.)

Frecuencia fija… selección de

Frecuencia libre frecuencia fija 0, 16 2/3, 50, 60, 300, 400 hertzios o una frecuencia libre para cada conductor

16.4 Líneas de Transmisión

Illus. Diálogo de Línea de Transmisión de Potencia

La sección Líneas de transmisión ofrece las funciones para el manejo fácil de líneas de alto voltaje.

Tipo de voltaje voltaje de fase o de sistema

Segmentos por torres segmentación de torres automático o fijo

Sección transv. Al/Ac inserción alternativa del cociente de sección transversal o del radio de los conductores

Calcule área de torre calcula el área debajo de la torre (con./desc.)

Formato extendido de Geometría opción entre el editor de conductor o de línea (solamente LF)

16.5 Catastro

La sección Catastro soporta la exportación de Isolíneas así como las opciones para procesar los perfiles de suelo.

q Importación de los perfiles de suelo

Los datos de geometría y los perfiles de suelo se pueden combinar con coordenadas absoluto o relativo.

q Importación de DXF ficheros

Illus. Catastro Diálogo

La importación de mapas topográficos de fondo en el formato de DXF fichero.

q Isolíneas

EFC-400 calcula Isolíneas y los conecta con los dibujos en el formato de DXF fichero. Las Isolíneas se combinan a las Polilíneas en una capa para simplificar el procesamiento posterior

El Catastro diálogo proporciona las opciones:

Número de primera capa inserción de la primera capa para la exportación de Isolíneas

Coordenadas de geometría fija los coordenadas absoluto/relativo a de geometría en

los Coordenadas de Fondo relación a las

altitudes del suelo

Marco de emisión definición del área de cómputo como trama cartesiano

Vista proporcional de Marco exhibición del área de cómputo con la misma escala

Visualice Perfil de Suelo representación del perfil de suelo (con./desc.)

16.6 Ruido Audible

Illus. Diálogo de Ruido audible

La sección Ruido audible permite la selección de un método para calcular emisiones audibles de líneas de transmisión y de estaciones terminales. Para la descripción de los métodos usted puede consultar la literatura.

También es posible definir las condiciones atmosféricas.