EFC-400 Assistant

efcico1 EFC-400 Assistant

El ayudante le da informaciones breves sobre los siguientes casos de utilización:

Transmisor

Emisor dirigido

Teléfono móvil

Radar

Efecto de blindaje

Línea de transmisión

Conductor a tierra

Central eléctrica

DBV

Estación terminal

¡Usted recibe informaciones suplementarias en la ayuda!


Transmisor: Paso 1

Ejecuta el comando NUEVO [image] y selecciona la plantilla "transmisor". La plantilla "transmisor" contiene ya los ajustes más importantes.

La ventana de construcción vacía aparece en la pantalla con retículo de captura activada (véase la línea de estado: comandos F3 - F9). La ventana de geometría no contiene ninguna entrada del transmisor aún:

Transmisor: Paso 2

Teclea el botón [image] para ejecutar exclusivamente acciones por el ratón es decir sin pregunta de coordenada. Tecleando el botón [image] construya un transmisor nuevo (véase la línea de estado), cuyo características usted puede incorporar en el apareciendo diálogo:

Confirmar el diálogo con OK y mueve el ratón a la localización deseada en la ventana de construcción. Teclear con el botón de ratón izquierdo para deja caer el transmisor (el botón de ratón derecho es interrumpir).

Transmisor: Paso 3

Después de dos otros transmisores más se han construido éstos aparecen en la ventana de construcción como representado abajo. Para el segundo y tercer transmisor una anchura de viga horizontal de 60 grados fue incorporada. Para el tercer transmisor incorpora un cociente frente-a-respaldo de 20 dB y una dirección de viga horizontal de 30 grados.

Usted puede corregir en cualquier momento las características de los transmisores después por un tecleo con el botón de ratón derecho en éstos. Por otra parte existe la posibilidad de marcar uno o varios transmisores (botón de ratón izquierdo o tirando un marco) y ejecutar el comando Edite del menú de contexto (botón de ratón derecho en el área libre) o teclear el botón [image] .

Nota: Si usted desea mover o copiar los objetos usted debe marcar éstos antes de que usted puede ejecutar el comando correspondiente. Durante moviendo, el botón de ratón no se sostiene empujado. En vez un punto arbitrario de comienzo (1r tecleo) y el punto de final del movimiento (2do tecleo) son fijados. La operación es similar a AutoCad.

Transmisor: Paso 4

Inserte el cuarto y quinto transmisor como descrito y asigna diagrama de dirección de la viga horizontal "Pat1_hor.Pat" por el botón cargue Pat. Hor.. Para el quinto transmisor adicionalmente incorpora una dirección de viga horizontal de 30 grados.

Un fichero de *.PAT es una ASCII tabla que contiene ángulos y dB-valores. Los ficheros de *.MSI son un formato estándar que contiene el patrón horizontal y vertical así como otras características de la antena.

Transmisor: Paso 5

Para calcular la densidad de potencia teclea el botón [image] . Usted recibe la representación siguiente y puede ajustar los colores y los pasos de Isolínea en el menú Opciones.


Emisor dirigido: Paso 1

Ejecuta el comando NUEVO [image] y seleccionar la plantilla "Emisor". La plantilla "Emisor" contiene ya los ajustes más importantes.

La ventana de construcción vacía aparece en la pantalla con retículo de pesca activada (véase la línea de estado: comandos F3 - F9). La ventana de geometría no contiene ninguna entrada del transmisor aún:

Emisor dirigido: Paso 2

Teclea el botón [image] para ejecutar exclusivamente acciones por el ratón es decir sin pregunta de coordenada. Tecleando el botón [image] construye un transmisor nuevo (véase la línea de estado), cuyo características usted incorpora en el apareciendo diálogo, como representado abajo. El diagrama de dirección de viga calculado de las características se demuestra simultáneamente. Comprobar esto según sus peticiones.

Confirma el diálogo con OK y mueve el ratón a la localización (0.0.0) en la ventana de construcción. Teclea con el botón de ratón izquierdo para deja caer el transmisor (el botón de ratón derecho es interrumpir ).

Emisor dirigido: Paso 3

Usted recibe la vista siguiente:

Teclea el botón [image] para cambiar a la vista lateral.

Emisor dirigido: Paso 4

En la vista lateral usted extiende el campo de cálculo (con el marco rosado marcado) por llamar el diálogo para ajustar el parámetro de cálculo tecleando el botón [image] y teclea 3 veces el botón doblar.

Fija el punto final X a 33 m y teclea 2 veces el botón refine para fija el retículo de cálculo al tamaño 0.25 m:

Emisor dirigido: Paso 5

Para calcular la densidad de potencia teclear el botón [image]. Usted recibe la representación siguiente:

Emisor dirigido: Paso 6

Para considerar la influencia de la tierra, cambia a la ventana de construcción, marca el emisor tirando un marco y teclea con el botón de ratón derecho en el área libre para llamar el menú de contexto para ejecutar el comando Edite. El diálogo el parámetro de transmisor aparece en cuál usted incorpora una Reflexión de fondo de 50%.

Emisor dirigido: Paso 7

Teclea el botón [image] para calcular la densidad de potencia otra vez. Usted recibe la representación siguiente:

Emisor dirigido: Paso 8

Corrige el emisor una vez más según lo descrito ya y por cargue el diagrama de dirección de viga ”Pat1_ver.pat” con el botón cargue Pat. ver..

Un fichero de *.PAT es una ASCII tabla que contiene ángulos y dB-valores. Los ficheros de *.MSI son un formato estándar que contiene el patrón horizontal y vertical así como otras características de la antena.

Emisor dirigido: Paso 9

Para un nuevo cálculo de la densidad de potencia teclea el botón [image]. Usted recibe la representación siguiente que considera el diagrama de dirección de viga y una reflexión de 50% en el fondo:


Teléfono móvil: Paso 1

Ejecuta el comando NUEVO [image] y selecciona la plantilla "móvil". La plantilla "móvil" contiene ya los ajustes más importantes.

La ventana de construcción vacía aparece en la pantalla con retículo de pesca activada (véase la línea de estado: comandos F3 - F9). La ventana de geometría no contiene ninguna entrada del transmisor aún:

Teléfono móvil: Paso 2

Cambia la ventana de geometría desde la vista de transmisor hasta la vista de biblioteca. Con la caja de selección usted puede elegir diversas bibliotecas con los objetos predefinidos.

Nota: Usted puede ampliar la vista de biblioteca con el botón [image] . Entonces en el derecho usted verá los bloques contenidos ya en la geometría y los objetos que usted ha construido.

Marcar por favor el objeto "Handy_1_P=1W_1870MHz " en la biblioteca "Standard ". Por doble-tecleo en la entrada inserta el bloque en la ventana de construcción. Los coordenadas se demuestran a la derecha abajo. Usted cae el bloque por un tecleo con el botón de ratón izquierdo (el botón derecho es interrumpir).

Teléfono móvil: Paso 3

Usted recibe la vista siguiente:

Teléfono móvil: Paso 4

Teclea el botón [image] para ejecutar exclusivamente acciones por el ratón es decir sin pregunta de coordenada. Generar un edificio nuevo tecleando el botón [image] y incorpora 5m respectivamente para la anchura y la altura en el diálogo apareciendo.

Confirmar el diálogo con OK y tira el edificio a una localización según lo representado en el paso siguiente. Si usted desea cambiar la posición luego, marca el objeto (el botón de ratón izquierdo o tirando de un marco) y ejecuta el comando mover del menú de contexto (botón de ratón derecho en el área libre).

Nota: Si usted desea mover o copiar los objetos usted debe marcar éstos antes de que usted puede ejecutar el comando correspondiente. Durante moviendo, el botón de ratón no se sostiene empujado. En lugar un punto arbitrario de comienzo (1r tecleo) y el punto final (2do tecleo) del movimiento son fijado. La operación es similar a AutoCad.

Teléfono móvil: Paso 5

Entonces usted puso una estación de base en el techo del edificio. Por eso elegir la entrada "MobileBaseStation_h=3m_P=8X30W" en la biblioteca "Standard". Inserte el objeto en la ventana de construcción por doble-tecleo.

Mientras que mueve el objeto en la ventana de construcción por el ratón, presione la tecla Ctrl y tire el objeto a una altura de 5m mientras mirando a los coordenadas en la derecha abajo.

(atención: el objeto no mueve. Solamente el cursor mueve!)

Libera la tecla Ctrl y tire la estación de base sobre el edificio según lo representado en el gráfico siguiente:

Teléfono móvil: Paso 6

Tecleando el botón [image] usted ve la construcción en la vista de realidad virtual. La bola rosada representa la puntería de la vista. La navegación se realiza con la barra de herramientas local:

o a través del tirando por el ratón mientras que todos tres botones de ratón está ocupado y la tecla Ctrl causa movimientos en la Z- dirección. Usted está en el modo de selección y puede trabajar en objetos con el botón de ratón derecho y izquierdo - tan como en la ventana de construcción - a condición de que el botón [image] se empuja. Considera por favor, que usted no puede mover objetos directamente. Usted debe marcar éstos primero antes de comandos tales como mover, copiar etc. pueden ser ejecutado.

Después del cálculo de la densidad de potencia [image] y de activar las Isolíneas con el botón [image] (de la barra de herramientas local de la 3D-ventana) usted recibe la representación siguiente:


Radar: Paso 1

Ejecuta el comando NUEVO [image] y selecciona la plantilla "radar". La plantilla "radar" contiene ya los ajustes más importantes.

La ventana de construcción vacía aparece en la pantalla. La Ventana de Geometría no contiene ninguna entrada de transmisor aún:

Radar: Paso 2

Cambia la ventana de geometría desde la vista de transmisor hasta la vista de biblioteca. Con la caja de selección usted puede elegir diversas bibliotecas con los objetos predefinidos.

En la ventana de Bloque-BITMAP usted ve una foto o el 3D-modelo usado en la vista de realidad virtual. Con doble-tecleo usted puede trabajar en la foto directamente. El 3D-modelo puede ser intercambiado si usted amplia la vista de biblioteca con el botón [image]. Éste es de ventaja si usted desea añadir los objetos que usted ha creado a las bibliotecas.

Ahora marca el objeto "Radar_h=20m_P=17MW" en la biblioteca "Standard". Con doble-tecleo en la entrada inserta el bloque en la ventana de construcción. Los coordenadas se demuestran a la derecha abajo. Usted cae el bloque cerca del origen de coordenada (0.0.0) por un tecleo con el botón de ratón izquierdo en el centro de la ventana de construcción (el botón derecho es interrumpir).

Radar: Paso 3

Para calcular la densidad de potencia teclea el botón [image]. Usted recibe la representación siguiente y puede ajustar los colores y los pasos de Isolíneas en el menú Opciones.

Radar: Paso 4

Tecleando el botón [image] usted ve la construcción en la vista de realidad virtual. Activa las Isolíneas con el botón [image] (de la barra de herramientas local de la 3D-ventana)

La navegación se hace con la barra de herramientas local. En el gráfico siguiente el nivel del suelo fue puesto más profundamente por tirando con el ratón y sujetando la tecla Ctrl .


Efecto de blindaje: Paso 1

Ejecute el comando NUEVO [image] y seleccione la plantilla "TV_Tower". La plantilla "TV_Tower" abre automáticamente un mapa topográfico.

La ventana de construcción vacía y la ventana de geometría aparecen en la pantalla que aún no contienen una entrada de transmisor:

Efecto de blindaje: Paso 2

Cambie la ventana de geometría de la vista de transmisor a la vista de biblioteca. Con la caja de selección, usted tiene acceso a las distintas bibliotecas con objetos predefinidos.

Señale en la biblioteca "Standard" el objeto "Transmitter_h=20m_P=200W". Al presionar doble la entrada, el bloque se inserta en la ventana de construcción. Los datos se indican a la derecha en parte baja. Coloque el bloque haciendo clic con el botón de ratón izquierdo (derecha significa interrupción).

Repita el proceso y coloque los 2 transmisores en poco distancia dentro de la topografía como representado consecutivamente:

Si usted quiere cambiar la posición más tarde, señale el objeto (botón de ratón izquierdo o abrir un marco) y ejecute el comando mover del menú de contexto (botón de ratón derecho sobre la región libre).

Nota: Si usted desea mover o copiar los objetos, usted debe señalar estos antes de que usted puede ejecutar el comando correspondiente. Durante moviendo, el botón de ratón se sostiene empujado. En vez un punto arbitrario de comienzo (1r tecleo) y el punto de final del movimiento (2do tecleo) son fijados. La operación es similar a AutoCad.

Efecto de blindaje: Paso 3

Engrande una pequeña parte alrededor de los transmisores utilizando el comando Zoom Ventana del menú de contexto.

A continuación, llame el diálogo para el ajuste de los parámetros de cálculo pulsando el botón [image]. Con clic sobre el botón "visualice", el campo de cálculo se pone sobre la parte actual (señalada con un marco rosa) antes de terminar el diálogo con OK.

Efecto de blindaje: Paso 4

Teclee el botón [image] para ejecutar exclusivamente acciones por el ratón, es decir sin pregunta de coordenada. Tecleando el botón [image], construye un edificio nuevo. Confirme el diálogo que aparece con OK y coloque el edificio a un sitio próximo a los emisores.

Repita esto paso 3 veces. A continuación, señale los edificios y reprodúzcalos varias veces por medio del comando copiar.

Efecto de blindaje: Paso 5

Pulse el botón [image] para llamar el administrador de bloque, en el cual se indica una lista de los objetos utilizados de usted. En el administrador de bloque, se pueden seleccionar y liberar objetos o construir propios objetos o estallar objetos existentes. Aquí se define también la imagen de aparición de los objetos en la ventana de realidad virtual así como el escudo.

El cociente de blindaje es definible individualmente para cada objeto, a que esto se puede calcular en dependencia de la frecuencia para distintos materiales. En esto ejemplo, inserte por favor un cociente de blindaje global de 3 dB para todos los edificios.

Después de confirmar los diálogos con OK, efectúe el cálculo de la densidad de potencia [image] , a que usted puede decidir si el efecto de pantalla se debe utilizar o no.

Efecto de blindaje: Paso 6

Después del cálculo con el efecto de blindaje, usted recibe la representación siguiente:

Efecto de blindaje: Paso 7

Al pulsar el botón [image], usted observa la geometría en la vista realidad virtual. Las Isolíneas se insertaron con el botón [image] (barra de acceso local de la ventana 3D).


Línea de transmisión: Paso 1

Ejecute el comando NUEVO y seleccione la plantilla "PTL_400". La plantilla "PTL_400" contiene ya los ajustes fundamentales más importantes.

La ventana de construcción vacía y el editor de línea aparecen en la pantalla que aún no contienen una entrada:

Línea de transmisión: Paso 2

Haga clic sobre el botón [image] para insertar una línea de transmisión nueva. El administrador de torre aparece con una lista de las torres disponibles. Si su torre no se contiene, cambie la biblioteca por medio de cambiar o prodúzcala en la biblioteca.

En esto ejemplo, seleccione una vez la torre "380 kV - Donau" por medio de selecciona. Si usted cierra el administrador de torre con OK, se construye automáticamente un campo de torres con una longitud de 300 m.

Nota: Se puede construir una línea de más de 2 torres, si usted elige SELECCIONE varias veces, a que se pueden también combinar distintos tipos de torres si la configuración de sistema es compatible. En esto caso, necesita definir los sitios manualmente. Para efectuar esto, si puede insertar la posición o asignar datos que se seleccionaron por ratón.

Línea de transmisión: Paso 3

En la ventana de construcción aparece ahora la línea producida de usted. La descripción de la línea se ve en el editor de línea. T significa en esto caso "línea de transmisión".

Nota: Para el trabajo de la línea, necesita hacer clic de nuevo sobre el botón TORRE o pulsar doble directamente sobre la entrada de lista.

Línea de transmisión: Paso 4

Haga clic sobre el botón [image] para calcular la densidad de flujo magnético en una altura de 1 m sobre el suelo. Aparece el resultado siguiente:

Línea de transmisión: Paso 5

Si usted pulsa con el botón de ratón derecho en la ventana, aparece el MENÚ LOCAL. Con el comando CURSOR, usted puede leer la intensidad del campo a cualquiera posicione. Regiones interesantes se engrandecen por medio de ZOOM Ventana. El comando punto de vista 3D permite la vuelta de la visualización en una perspectiva preferida de usted.

Línea de transmisión: Paso 6

Teclee el botón [image] para seleccionar un campo de cálculo nuevo, a que aparece el diálogo de los PARÁMETROS DE CÁLCULO. El botón PLANO XZ define un plano de corte vertical en medio del campo de torres.

Línea de transmisión: Paso 7

Después de un nuevo cálculo aparece el corte vertical siguiente de la densidad de flujo magnético en medio del campo de torres, a que la escala se ajustó a 100 µT en el menú OPCIONES I EXTENDED.


Conductor a tierra: Paso 1

Ejecute el comando NUEVO y seleccione la plantilla "CABLE". La plantilla "CABLE" contiene ya los ajustes fundamentales más importantes.

La ventana de construcción vacía y el editor de línea aparecen en la pantalla que aún no contienen una entrada. Se puede reconocer el suelo porque es rayado.

Conductor a tierra: Paso 2

El foso de cable se define en que se llama GEOMETRÍA | PERFIL DE SUELO | CONSTRUYA FOSO DE CABLE. Con las determinaciones: anchura = 2 m y profundidad = 2 m aparece el perfil de foso siguiente:

Conductor a tierra: Paso 3

Haga clic sobre el botón [image] para insertar una sección de cables nueva. El administrador de cables aparece con una lista de los cables disponibles. Si su cable no se contiene, cambie la biblioteca por medio de cambie bib o produzca un nuevo tipo de cable en la biblioteca.

Conductor a tierra: Paso 4

En esto ejemplo, elige una vez el cable "NAEKEBA 12/20 kV 3*185RM" por medio de SELECCIONE y ponga la coordenada Z a -1m para determinar la profundidad del cable. Si usted cierra el administrador de cables con OK, se construye automáticamente un cable con una longitud de 300 m.

Conductor a tierra: Paso 5

En la ventana de construcción aparece el cable producido de usted. En el editor de línea, se ven los parámetros de línea. En esto caso, C significa "Cable".

(Nota: para el trabajo de la línea, pulse de nuevo sobre el botón CABLE o pulse doble directamente sobre la primera entrada de lista. Si usted desea añadir otros cables, proceda en misma manera con la entrada de lista vacía No.2.)

Conductor a tierra: Paso 6

Haga clic sobre el botón [image] para calcular la densidad de flujo magnético en un corte vertical del foso de cable. Aparece el resultado siguiente, a que la escala se ajustó a 100 µT por medio del menú OPCIONES I EXTENDED:


Central eléctrica: Paso 1

Ejecute el comando NUEVO y seleccione la plantilla "Station". La plantilla "Station" contiene ya los ajustes fundamentales más importantes.

La ventana de construcción vacía con retículo de captura activada y la ventana de geometría aparecen en la pantalla que aún no contienen una entrada de conductor:

Central eléctrica: Paso 2

Cargue la planta por medio del comando IMPORTE MAPA DE FONDO del menú Geometría. Para dibujos vectoriales, elija el formato DXF, para un dibujo obtenido por escáner elija bitmap colores - > gris. A un dibujo obtenido por escáner, se piden además las medidas. Si usted no dispone de una planta adecuada, encargue el dibujo "C:\WinField\Example\Tstation\Stat_4.tif".

Central eléctrica: Paso 3

Para insertar los campos de cables y transformadores, llame la BLOQUE BIBLIOTECA [image] . Encargue como primero la biblioteca "HV_Kabel" por medio de SELECCIONE BIBLIOTECA. Seleccione el bloque con el nombre "Hv-Kabelfeld_08" y ejecute el comando INSERTE.

Entre 90° como ángulo de inserción y teclee el botón POR RATÓN. Coloque el bloque en el ángulo izquierdo superior de la central.

Repita este proceso una segunda vez y coloque el bloque directamente debajo de esto ya insertado. Para insertar el campo de transformador, proceda en misma manera, con la excepción de seleccionar en primer lugar la biblioteca "HV_Trafo". Utilice para insertar el bloque "Hv-Trafofeld_08".

Central eléctrica: Paso 4

Como resultado, se recibe la imagen siguiente en la cual la región interesante se engrandeció por medio de ZOOM VENTANA.

Después, complete la central con el transformador. A eso, seleccione la bloque biblioteca "Trafo" e inserte por ratón el transformador "TRAFO_630KVA_4%_OEL".

(Nota: A la inserción por ratón, los bloques se pueden volver también durante colocarlos, si se pulsan las teclas de cursor <- y ->).

Central eléctrica: Paso 5

Para insertar la distribución a baja tensión, encargue la biblioteca "NVT" y seleccione el bloque "NVT_08". En consecuencia, se recibe la imagen siguiente que contiene ya el transformador y la DBV.

(Nota: la representación coloreada de las fases si puede encender y apagar con F5.)

Central eléctrica: Paso 6

Para construir la conducta de contacto entre campo de transformador y transformador, dibuje una poli línea [image] del campo de transformador HV a lo largo del lado interior de la pared del edificio hasta las velas de transformador a alta tensión. Para simplificar, conecte el método ortogonal por medio de F8.

Proceda en misma manera con el contacto entre transformador y DBV. Se pueden reconocer el desarrollo de línea y los distintos segmentos en la imagen siguiente cuya perspectiva se reguló por medio del comando PUNTO DE VISTA 3D. F7 oculta los casos de los grupos de construcción.

Los segmentos a los finales se necesitan para que usted pueda tirar los conductores sobre la altura de las velas de transformador.

A eso, cambie por medio del diálogo PARÁMETROS DE CÁLCULO [image] en el "Plano XZ" y regule una visualización comparable a esta en la ilustración arriba. Señale sucesivamente cada vez dos de los seis segmentos y tírelos con el comando ESTIRAR sobre la altura de las velas de transformador.

Central eléctrica: Paso 7

Para producir cables multifilares de las líneas de contacto entre los componentes, seleccione la primera poli línea pulsando con el ratón sobre un conductor parcial, y oprimiendo al mismo tiempo la tecla Ctrl. Ejecute el comando CONSTRUYA CABLE y entre tres como número de conductores para el contacto entre campo de transformador y transformador. Repita este proceso para el cable entre transformador y DBV con un número de cuatro conductores.

Central eléctrica: Paso 8

Para construir el contacto de los cables con los grupos de construcción, seleccione la geometría entera con doble clic en la ventana de construcción y ejecute CONECTAR.

Central eléctrica: Paso 9

En conclusión necesita poner las corrientes de los campos de cables. Con la tecla de función F4 se indican las corrientes. Los conductores activos resaltados en rojo son puntos de alimentación. Un punto de alimentación se construye en que se entra una corriente sobre un conductor.

Seleccione los tres conductores alimentarios del campo de cables superior y entre una corriente de 400A por medio del comando EDITAR. Para el campo de cables inferior, entre una corriente de -380A. Al transformador, hay ya tres conductores activos con cada vez 910A que determinan la corriente al lado de baja tensión. Todas las otras corrientes se calculan automáticamente.

Es sin embargo necesario efectuar una pequeña corrección. Retire los seis segmentos finales inutilizados de las barras colectoras a alta tensión porque si no éstos recibirían también de la corriente. Después de que ha eliminado estos seis conductores, señale la geometría entera con doble clic y ejecute la función CORRIJA LA LEY DE KIRCHHOFF del menú CALCULE.

Central eléctrica: Paso 10

Llame el diálogo de los PARÁMETROS DE CÁLCULO [image] y cambie en el "Plano XY". Entre 1m como coordenada Z y termine el diálogo con OK.

Haga clic sobre el botón [image] para calcular la densidad de flujo magnético en una altura de 1m sobre el suelo. Aparece el resultado siguiente a que la escala se ajustó a 1 mT por medio del menú OPCIONES I EXTENDED:


DBV: Paso 1

Ejecute el comando NUEVO y seleccione la plantilla "Station". La ventana de construcción vacía con retículo de captura activada y la ventana de geometría aparecen en la pantalla que aún no contienen una entrada de conductor.

Llame la BLOQUE BIBLIOTECA [image] y cargue la biblioteca "NVT" por medio de SELECCIONE BIBLIOTECA. Seleccione el bloque con el nombre "NVT_01" y ejecute el comando INSERTE.

Llame el diálogo PARÁMETROS DE CÁLCULO [image] y cambie al "Plano XZ". Recibe una visualización más detallada de la DBV que usted haré en el siguiente.

A eso, elimine como primero los conductores. Señale los conductores abriendo un marco y pulsando la tecla DEL.

DBV: Paso 2

Para dibujar en el modo de ratón, haga clic sobre el icono de la barra de acceso [image] . Ejecute el menú poli línea y seleccione con el cursor como inicio la coordenada (0.15, 0, 0.3). Tire el cursor y ponga el segundo punto a (0, 0, 1) y el tercero a (0.1, 0, 0) antes de que cierre la poli línea con clic del botón de ratón derecho.

Para reproducir los conductores, ejecute CONSTRUYA ARRAY con los parámetros representados en el gráfico, después de haber señalado los conductores.

DBV: Paso 3

Para retirar la última parte de la barra colectora, necesita señalarla e pulsar la tecla DEL.

DBV: Paso 4

Como próximo, dibuje por medio del comando poli línea la alimentación del séptimo conductor exterior hasta una longitud de 0.85 m en dirección Z.

DBV: Paso 5

Apague el modo de ratón automático pulsando [image] . Copie el comando de los conductores por medio de COPIAR sucesivamente dos veces para los vectores (0.02, 0, 0.2) y (-0.02, 0, -0.2).

(Nota: para señalar los conductores iniciales, necesita pulsar la tecla F12 o hacer clic sobre un conductor mientras que está pulsada la tecla Ctrl.)

DBV: Paso 6

Los cables exteriores y las alimentaciones se ponen a una medida uniforme señalándolos y definiendo la coordenada Z a 0.2 m para el inicio de los cables exteriores y a 2.5 m para la extremidad de las alimentaciones, por medio de EDITAR. La marcación se produce abriendo un marco por ratón de la derecha a la izquierda, según la imagen siguiente.

(Nota: Abrir un marco de la izquierda a la derecha señala conductores encerrados completamente, mientras que de la derecha a la izquierda señala conductores cruzandos).

DBV: Paso 7

Conecte de nuevo el modo de ratón automático, pulsando [image] , y tire las alimentaciones a la posición justa.

Después de eso, señale las alimentaciones y ponga las corrientes sobre 909 A con las fases 0°, 120° y 240°. Para que la dirección de corriente corresponda a la lógica, las alimentaciones se giran por medio de GIRAR | VOLTEAR. Si usted pulsa la tecla F5, recibe el gráfico siguiente.

(Nota: la dirección de los conductores se indica con la tecla F3).

DBV: Paso 8

Al final, calcule la distribución de corrientes sobre los cables exteriores, señalando la geometría entera con doble clic y ejecutando CORRIJA LA LEY DE KIRCHHOFF. Con las teclas F4 y F3 se indican la corriente y la dirección de corriente sobre la DBV.


Estación terminal: Paso 1

Ejecute el comando NUEVO y seleccione la plantilla "Station". La ventana de construcción vacía con retículo de captura activada y la ventana de geometría aparecen en la pantalla, que aún no contienen una entrada de conductor.

Llame la BLOQUE BIBLIOTECA [image] y cargue la biblioteca "HV_Kabel" por medio de SELECCIONE BIBLIOTECA. Seleccione el bloque con el nombre "Hv-Kabelfeld_07" y ejecute el comando INSERTE.

Llame el diálogo PARÁMETROS DE CÁLCULO [image] y cambie al "Plano YZ". Después del engrandecimiento de la visualización con ZOOM Ventana, usted recibe una visualización más detallada de la cabina de distribución que usted haré en el siguiente.

A eso, elimine como primero el bloque, abriendo un marco sobre esto, y pulsando la tecla DEL. Asegurase también que cambie en la vista desde arriba del plano YZ, cerrando la ventana punto de vista 3D.

Estación terminal: Paso 2

Para construir los conductores, dibuje por ratón una poli línea [image] , que comienza en el origen de coordenada (0, 0, 0) y pasa a lo largo del conductor indicado en la imagen visible en bajo. Mientras que mueve el cursor, se ven las coordenadas relativas en la región inferior de la ventana. Los segmentos de las poli líneas son descritos para los vectores (0, 0, 0.5), (0, 0.1, 0), (0, 0, 0.4), (0, -0.1, 0), (0, 0, 0.4), (0, 0, 0.3) y (0, 0, 0.1).

A continuación, señale todas las partes de conductor con doble clic y desplácelos de 0.25 m en dirección X y de 0.6 m en dirección Y con MOVER. Se recibe el resultado siguiente:

Estación terminal: Paso 3

Para construir los otros conductores de fase, cambie con el comando punto de vista 3D en una visualización tres dimensional. Con CONSTRUYA ARRAY, se producen los conductores con los parámetros representados en la ilustración.

Como resultado se reciben tres cuerdas de conductor verticales, que están representados en el .

Estación terminal: Paso 4

Cambie con la ayuda del diálogo PARÁMETROS DE CÁLCULO [image] en el "Plano XZ".

Para construir la barra colectora, dibuje por ratón una poli línea [image] con la longitud de 1 m en dirección X, a partir del punto (0, 0, 1.7).

Mueva la barra colectora en la visualización tres dimensional de 0.3 m en dirección Y, señalando los conductores y ejecutando el comando MOVER.

(Nota: la visualización tres dimensional es reinicializada en caso de cambio del plano.)

Estación terminal: Paso 5

Las dos barras colectoras suplementarias se construyen con CONSTRUYA ARRAY. La distancia de las barras colectoras en dirección Y es de 0.2 m.

Estación terminal: Paso 6

Para conectar los conductores verticales y las barras colectoras, cambie en el "Plano XY" y ponga con el comando PUNTO DE VISTA 3D una visualización comparable a la ilustración siguiente.

Señale las dos partes de conductor superiores de una cuerda y tírelas con el comando ESTIRAR hasta que el final de los conductores toca la barra colectora. Repita esto proceso para todas las cuerdas.

Aunque las cuerdas tocan las barras colectoras, aún no hay un contacto galvánico. Después de que todos los conductores están señalados, las barras colectoras se rompen en el punto de contacto con el comando ROMPER | EN CONTACTO.

(Nota: los conductores solamente pasan por conectado galvánicamente, si poseen extremidades o inicios idénticos).

Estación terminal: Paso 7

Como próximo, usted pone la ocupación de fases de los conductores. Pulsando la tecla Ctrl y al señalar a un conductor por ratón, seleccione todos los conductores conectados galvánicamente. Con el comando editar, las fases de los conductores se ponen como 0°, 120° y 240°. Con la tecla de función F5, las fases se pueden indicar en color para controlar el resultado.

Seleccione los 3 conductores inferiores para definir la alimentación, entre una corriente de 400 A en EDITAR y ejecute CORRIJA LA LEY DE KIRCHHOFF, para calcular la distribución de corriente sobre la entera orden de conductores.

El caso se entra con el diálogo OBJETOS 3D | CASO. Teclee el botón NUEVO de esto diálogo. Entre (0.5, 0.5, 0) como posición y 2 m como altura de caso. Después de la confirmación del diálogo con OK aparece el gráfico siguiente:

Estación terminal: Paso 8

En conclusión, la estación terminal construida se guarda en la bloque biblioteca y está disponible para la utilización en proyectos futuros.

A eso, se señala la geometría entera y con el comando BLOQUE se produce un objeto con el nombre "MyFirstCubicle". Después de la llamada de la BLOQUE BIBLIOTECA la estación terminal se añade a la biblioteca "HV_Kabel" por medio de añada a Bib. Si pulsa doble sobre el bitmap de bloque correspondiente, el programa de dibujar empieza, en el cual usted puede insertar una fotografía de la estación terminal o - como se representa – puede insertar una captura de pantalla de la geometría.